Results 1 to 5 of 5

Thread: SSBB 100% working

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SSBB 100% working

    Very happy atm i friidump SSBB, and Zelda twilight princess burnt them all in one go each no problems working.

    Letting know for SSBB i used TDK+R DL with layer break aswell as 2.4speed

  2. #2
    Junior Member
    Join Date
    Jul 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what kind of mod-chip do you have ?

  3. #3
    Junior Member
    Join Date
    Aug 2008
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    D2Pro9Wire

  4. #4
    Junior Member
    Join Date
    Sep 2008
    Location
    Westbank, BC
    Posts
    54
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by gohan007 View Post
    Very happy atm i friidump SSBB, and Zelda twilight princess burnt them all in one go each no problems working.

    Letting know for SSBB i used TDK+R DL with layer break aswell as 2.4speed

    What cmd line switches did you use to dump SSBB?
    Which DVD Drive and O/S are you running?

    I'm trying to dump SSBB right now and can't get past 47%

  5. #5
    Junior Member
    Join Date
    Oct 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I cant get past 1%!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •