Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: I just don't get it

  1. #11
    Junior Member
    Join Date
    Feb 2008
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok so if I have not updates to 3.3 you are telling me not to do it?....will there be a fix that comes out that will allow us to play them if we do have 3.3 firmware?....

    where do we see what firemare we have? menu?

  2. #12
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    Posts
    425
    Thanks
    0
    Thanked 16 Times in 7 Posts
    to see what firmware you have go into wii system menu and then system settings where you can set the nickname etc, it should say somewhere at the top right cornner. you can update to 3.3 mines is at 3.3 the only think that will not work are trucha disk but there is a way around it you have to load thoses games with GeckoOS and they should work

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •