Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Guitar Hero Aerosmith error

  1. #1
    Junior Member
    Join Date
    Jun 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Guitar Hero Aerosmith error

    I have a backup of Guitar Hero: Aerosmith (PAL) and I am receiving the "Error #001, unauthorized device has been detected" when starting the game. Which i have noticed is similar to the Super Mario Galaxy error, So I tried the same fix.

    I ran the 1.9s first successfully, but when attempting to run the 1.4 config, it loads what looks like a Gamecube game at the Wii Home Screen and when selecting it, it returns an error.

    Older backups (Rayman Raving Rabbids 2, Ninjabread Man) still work without issue though.

    I made sure to run Brick Blocker on the ISO before burning it to DVD, is there something else that I need to do? Can you un-brick a semi-bricked Wii?
    Last edited by guysmiley; 06-24-2008 at 06:50 PM. Reason: spelling mistake

  2. #2
    Junior Member whacker_guy's Avatar
    Join Date
    Jun 2008
    Posts
    90
    Thanks
    1
    Thanked 1 Time in 1 Post
    I haven't heard about being able to do that. I think there's a special thing you can do so that it returns to factory specs. Though you might have to erase the system memory? So any games you got on Virtual Console will go I think.

    Anyone confirm this for me, because I'm going purely on hunch here. I've never actually had to do this myself.

  3. #3
    Junior Member
    Join Date
    Jun 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Actually that isn't a bad suggestion, I don't currently have games in Virtual Memory, nor have I connectded to the Internet except for the update to play Guitar Hero 3 a few months ago.

    I just tried with Super Mario Galaxy and the same "Error #0001..." is received.

    When trying to run the Config 1.4 I receive: "An error has occurred. Please eject the disc and turn the power off..."

    I also checked the firmware, it is currently 3.1E, is there an easy way to update it other than connecting online?

  4. #4
    Junior Member
    Join Date
    Jun 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    **UPDATE**
    All fixed.

    I didn't realise that the Config 1.9s has to run through twice, first for testing, then for activating. After doing that the 1.4 ran normally and now both SMG and GH:A work a treat!

  5. #5
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    Quote Originally Posted by guysmiley View Post
    Actually that isn't a bad suggestion, I don't currently have games in Virtual Memory, nor have I connectded to the Internet except for the update to play Guitar Hero 3 a few months ago.

    I just tried with Super Mario Galaxy and the same "Error #0001..." is received.

    When trying to run the Config 1.4 I receive: "An error has occurred. Please eject the disc and turn the power off..."

    I also checked the firmware, it is currently 3.1E, is there an easy way to update it other than connecting online?


    run 1.9s then 1.4 config... ( you nay have to reburn the 1.4 disc if it's not reading.

    of course ..u are using good quality dvd-r's and imgburn to burn at 4 x speed ..right...

    Wiihacks Super Mod / Admin

  6. #6
    Junior Member
    Join Date
    Jun 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Modderman:
    Thanks for your reply.

    Incidentally it was your advice to a previous poster that pointed me in the right direction to start with.

    Strangely enough I am using good quality DVD-R's but I use Deepburner to burn the ISO.

    So far so good.

    Thanks again, this site is a godsend!

  7. #7
    Junior Member
    Join Date
    Jun 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I am new to the board and was wondering what exactly you are talking about when you say run 1.9s then 1.4 config. I am experiencing the exact same problem and hopefully I can get this up and running as well. Any info is greatly appreciated!

  8. #8
    Junior Member
    Join Date
    Jul 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi, im new aswell and im having the same problem. Please can u help us how to fix this.. i dont understand about the 1.9 config etc sry.

  9. #9
    Junior Member whacker_guy's Avatar
    Join Date
    Jun 2008
    Posts
    90
    Thanks
    1
    Thanked 1 Time in 1 Post
    Wiikey updates and configs are currently at 1.9s and 1.4, respectively.

  10. #10
    Junior Member
    Join Date
    Sep 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by guysmiley View Post
    **UPDATE**
    All fixed.

    I didn't realise that the Config 1.9s has to run through twice, first for testing, then for activating. After doing that the 1.4 ran normally and now both SMG and GH:A work a treat!
    Just to confirm: you ran the update requested at the start of GH:A, and all went well after? I have a modded Wii (US version) and an original copy of GH:A that asks for that pesky update, even though I've updated already to 3.3u.

    Thanks!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •