Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Problem with RawDump

  1. #1
    Junior Member
    Join Date
    May 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with RawDump

    Okay first of all, I have Dumped lots of Games(ntsc) using Rawdump and then burned them all with no problem

    Now I have 3 PAL games(downloaded) that I forgot to BrickBlock before I burned them. I also Deleted the Download after I burned the disk.

    So Not wanting to Brick my Wii(again!!!) I figured I would just Dump my Burned disks, run Brick Blocker and then reburn the ISO.

    OKAY heres my problem..

    WHen I put the PAL disk into my drive and start the dump, 1st the Name of the game does not come up properly " "(yes it does dump for 3 hours) this name comes up the same on all 3 disks...

    After the dump Brickblocker cant read any info like it should normally...and needless to say afterburning that ISO ....The disk made does no work at all....

    So what gives???? is RAWDUMP NTSC only????

    thanks....

  2. #2
    Junior Member
    Join Date
    May 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay it's not just PAL disks....RawDump(using a proper LG drive) will not reconize any burned Disks...Does anyone else have this problem????

  3. #3
    Junior Member DarkDisciple's Avatar
    Join Date
    May 2008
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am not sure if this applies to RawDump because I don’t have an LG drive to test with but I know that SDDUMP does not normally dump backups with WiiKey installed.

    I know this does not really answer your question but if you just need another ISO of an already backed up disc I would suggest just using ImgBurn in read mode to create a new ISO from the backup disc. I have had to do that a few time as the original ISO's I had were on a failing hard drive with bad sectors and would fail to read half way through the burn.

    Every time I have used ImgBurn to recreate the ISO's from my backup discs they have worked flawlessly. It also only takes about 10 minutes to make the ISO which is a huge plus compared to dumping the originals with SDDUMP.
    Last edited by DarkDisciple; 06-23-2008 at 12:14 PM.

  4. #4
    Junior Member
    Join Date
    May 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My first attempt with image burn resulted in a ISO that Brickblocker would not reconize...I will try again....

  5. #5
    Junior Member
    Join Date
    May 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Second attempt same thing....Brick Blocker says iso is not a valid image...

    Should I be using the LG Drive for this????I am using my DVD burner for the read for the first 2

    IS there a setting in IMGBURN that I need to set?????

    Size of iso is 4,700,307,456

    I know it should be 4,699,979,776

    Still confused....

  6. #6
    Junior Member DarkDisciple's Avatar
    Join Date
    May 2008
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Make sure when you use ImgBurn that you are reading at 6x speed or less. I just did a test run and ripped one of my backups and Brickblocker reconized it and patched it with out any problems.

  7. #7
    Junior Member DarkDisciple's Avatar
    Join Date
    May 2008
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't have an LG drive and just use my normal burner. I am not sure why your size is coming out wrong. That is strange for sure. I have not changed any settings in ImgBurn they are all still on the default. I would try a couple different backups and see if you can get those to work. If so then there may be something up with that paticualar backup and how it was burned.

    What did you use to burn the original backup your working with? I take it you have not tried the backup to confirm it is good becuase the fear of bricking. It is possible that the original backup may not be good to begin with.

    Also what type of mod chip do you have?

  8. #8
    Junior Member
    Join Date
    May 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay Tried 2 times one at 4x and another at 2x, with 2 different Games...Still no Joy....Bricker blocker states not a valid ISO....What version on IMGBURN are you using???

    I know they burned some what okay, because I get Update Prompt when I put them in the Wii...

    And I am using a Wiikey

    It has turned out to be faster just to redownload the ISO than trying to Rip it off the DVD, I would just like to figure this one out, it has got me beat....

    What does IMGBURN report the size of the DVD before you start the procces???CAn you cut and Paste the DVD info????

    Thanks

  9. #9
    Junior Member DarkDisciple's Avatar
    Join Date
    May 2008
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The version of IMGBurn I am using is 2.4.1.0. As soon as I get home form work I will post the DVD info for you.

    Ripping the backup to an ISO should work without any problems. I have done this with about 10 backups discs so far and each worked great after buring them. Like I said I also tested BrickBlocker on a rip of HeatSeeker from a backup disc last night and it reconized and patched with no errors. All the backups I have done this with have been clean NTSC US backups.

    I also have WiiKey it has been working great for me. I have tried serveral different media and so far the only media it has not liked have been HP 16x DVD-R LightScribe discs. I was able to get 2 backups to work and after that 10 failed to read in a row. I am in the process of reburning all my backups to Verbatim LightScribe discs when I found out some of my ISO files were corrupted and had to rip them from the backup discs.

  10. #10
    Junior Member
    Join Date
    May 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Using the same version of IMGBURN

    I have been using 16X Imation DVD-R's for about 50 games so far with no errors....I make one for use in the Wii and one that goes into my storage sleve...Have 3 boys you see!!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •