Results 1 to 8 of 8

Thread: silent hill disk error 002

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    silent hill disk error 002

    i am having problems running the new silent hill game. every time i boot the game with the neo gamma 002 fix launcher i get the error. i have burned plenty of games and they work flawlessly. can anyone help me out?

  2. #2
    New Member matria's Avatar
    Join Date
    Dec 2009
    Location
    Newcastle, England
    Posts
    46
    Thanks
    10
    Thanked 23 Times in 9 Posts
    which version of neogamma are you using as i used the latest one and worked fine for me.
    If my post helps click the Thank button ^_^

    Guitar Hero DLC tutorial

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    53
    Thanks
    4
    Thanked 9 Times in 8 Posts
    u need a loader with 002 fix otherwise it wont work hdd or back up disc

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mattmoda View Post
    u need a loader with 002 fix otherwise it wont work hdd or back up disc
    i do use a loader with the 002 fix but it still wont boot.

  5. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im getting the same error but with 3 new wii games my friend downloaded and burnt on the weekend
    Last edited by jhauth11; 01-05-2010 at 06:55 PM.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Having similar issues with geometry wars galaxy - even though its an old game.

    For your problem, load up WIU and remove the update ( brickblocker ) and change region if need be......gluck

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    haha i got it to work. thanks for all your input guys! *closed*

  8. #8
    Junior Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Silent hill not working

    how did you get silent hill to work, used latest neogamma with 002 fix but i get (gameid). dol is missing
    Then used zelda backup and I got 002 error any help would be appreciated

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •