Page 1 of 6 123 ... LastLast
Results 1 to 10 of 54

Thread: DVD Read Error 1053

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    DVD Read Error 1053

    Hey. I am a massive noob at the wii and all I want to do is play backup games on the wii. I have 50 dvd-r s which are Memorex. I dumped Mario Party 8 with Iso Dumper and it was single layered. Then I burned the iso file to a dvd-r and I put it in the wii and I used Neogamma R8 b7. It says DVD Read Error 1053.

    By the way I am currently running version 4.2E.

    Does anyone know how to fix this problem???
    Last edited by sbleavers08; 12-26-2009 at 06:52 PM.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have the same problem

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am also having this error. I am using:

    TDK Standard 4.7GB DVD-R, New Super Mario Bros. Wii[fixed] NTSC-U, IMG Burn @ 4x Speed, Wii with 4.2u, Neo Gamma Rev 8 Beta 7

    I would try something else, but I only have a couple of DVD-R's left and don't want to waste them finding out.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I too, am having exactly the same problem, I just purchased a brand new wii and followed the 4.1 guide...

    http://www.wiihacks.com/recommended-...d-any-wii.html

    I burned The New Super Mario Bros on a Verbatim DVD-R at 4x and I am getting Error 1053.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    The wii's I learned have a different laser to prevent it from reading burned disks. Try using a mass storage device or just go buy games.

  6. 1 User Says Thank You Turtlemann For This Useful Post


  7. #6
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    If you can't play any games at all, (and I would try using Verbatim DVD-R media and different games first to be sure of this), then you "may have a d3-2 drive, on option if this is the case is USB HDD loading for your games.

    more information on that here; http://www.wiihacks.com/recommended-...s-usb-hdd.html
    Last edited by siphilips; 12-29-2009 at 02:19 PM.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  8. 5 Users Say Thank You to siphilips For This Useful Post


  9. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    53
    Thanks
    4
    Thanked 9 Times in 8 Posts
    run a usb hdd hold alot of games runs faster dont have to worry bout scratches. and all the ne wii have a new reader that blocks burnt disc.

  10. 2 Users Say Thank You to mattmoda For This Useful Post


  11. #8
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Quote Originally Posted by mattmoda View Post
    run a usb hdd hold alot of games runs faster dont have to worry bout scratches. and all the ne wii have a new reader that blocks burnt disc.
    That is what Siphilips said above, but it was in english..
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  12. 2 Users Say Thank You to wiidoggii For This Useful Post


  13. #9
    Junior Member
    Join Date
    Apr 2009
    Posts
    138
    Thanks
    8
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by wiidoggii View Post
    That is what Siphilips said above, but it was in english..
    ROFL!!

    But seriously, I am getting this error also but my situation is a bit different because I had my wii fully softmodded using the Twilight hack and I was playing DVD-R backups for almost 1 year. and then I bricked it about 2 weeks ago and I had to send to Nintendo and they fixed it. However when they fixed it and sent it to me yesterday, the sys menu was changed to 4.2u. Could it be that they installed the new D3-2 drive since they saw that my wii was softmodded when they fixed it?? I didn't think they could add components to my wii without my permission. I told them to fix it NOT add other crap to it. I am using the same games that worked fine on my old wii via Neogamma before I bricked it but now all I get is the 1053 error. Do you all suspect I have the new D3-2 drive or is there a simpler way to remedy the 1053 error in my situation??

  14. #10
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    I suspect that have updated the System Menu and not the drive, as updating the system menu is quicker, easier and faster for a repair centre to achieve, rather than to take a part a Wii and install a new drive / system board in.

    This guide will help users on 4.2

    http://www.wiihacks.com/recommended-...tem-menus.html
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  15. 1 User Says Thank You siphilips For This Useful Post


Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •