Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 54

Thread: DVD Read Error 1053

  1. #21
    New Member
    Join Date
    Sep 2009
    Posts
    107
    Thanks
    11
    Thanked 28 Times in 26 Posts
    I'm gonna get a new laser from eBay and try and change that to see if it fixes the problem, hopefully I won't do any more damage when I rip it apart but I'm pretty sure that I will..............

  2. #22
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by Stewy View Post
    I'm gonna get a new laser from eBay and try and change that to see if it fixes the problem, hopefully I won't do any more damage when I rip it apart but I'm pretty sure that I will..............
    You'll be okay, all you need is a triwing screwdriver and a little bit of patience!
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #23
    Junior Member
    Join Date
    Mar 2009
    Location
    Charleston,Wv
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Error 1053

    I have all the new software installed and probably have at least 50 burned games that work on different brand discs. This includes a working burned copy of the New Super Mario Bros game mentioned earlier in this thread by someone. I play it everyday without any problems. For some reason the new Silent Hill game posted is giving me this error code. It's got good reviews but that can't always be trusted. I will wait for another copy and to see if I have the same problem with other games. Just thought I'd throw my two cents in as they say in response to people saying there is laser conspiracies and other nonsense. Softmod works if you burn at 1x with Imagburn and almost 90% of all games I've downloaded have worked without any issues at all. Just follow Stickey's tutorials as he says step by step. A lot of times it's operator error codes that should come up LOL !
    Last edited by semcgl; 01-04-2010 at 01:36 PM.

  4. #24
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    Us

    Quote Originally Posted by smashlo2D View Post
    ROFL!!

    But seriously, I am getting this error also but my situation is a bit different because I had my wii fully softmodded using the Twilight hack and I was playing DVD-R backups for almost 1 year. and then I bricked it about 2 weeks ago and I had to send to Nintendo and they fixed it. However when they fixed it and sent it to me yesterday, the sys menu was changed to 4.2u. Could it be that they installed the new D3-2 drive since they saw that my wii was softmodded when they fixed it?? I didn't think they could add components to my wii without my permission. I told them to fix it NOT add other crap to it. I am using the same games that worked fine on my old wii via Neogamma before I bricked it but now all I get is the 1053 error. Do you all suspect I have the new D3-2 drive or is there a simpler way to remedy the 1053 error in my situation??
    They probably just sent you a new wii instead of repairing it and sending it back. I know everytime I get an Ipod it breaks and They give me a new one and send the old one back to get fix and then they can resell it.

  5. #25
    Junior Member
    Join Date
    Apr 2009
    Posts
    138
    Thanks
    8
    Thanked 6 Times in 6 Posts
    They probably just sent you a new wii instead of repairing it and sending it back. I know everytime I get an Ipod it breaks and They give me a new one and send the old one back to get fix and then they can resell it.
    Damn! They do that?? umm, ok. well, I'm just going to play all my games via my iosafe HDD from now on. It looks like that is the preferred method to abide by anyway....~~

  6. #26
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Use your Backup discs to create your own ISO's

    Quote Originally Posted by smashlo2D View Post
    Well, I understand this but I'm really wondering how do I discern if I really have the drive or not. I know that voiding my warranty is the only way to know for sure but how do I know if I actually deleted four stubs as outlined in SonicShadow's guide? Remember I told you that I wasn't able to finish step 3 on his guide. I think if I can finish that step and it still doesn't work then I can start using USB HDD as my only option.

    I don't want to make the switch to USB HDD if I don't have to because I don't have the iso files for my games anymore. All I have is the backup discs. So that means that I will have to download each game I own all over again which will take at least one week.
    I have made duplicates of my backup games by using IMG Burn. It is a free program! I use it for burning ALL of my ISO's. It will create an ISO from a disc! I haven't yet successfully created an ISO from a "legit" disc yet, but I am working on it! You can download the program at:
    The Official ImgBurn Website

    Good luck! I am also battling this same DVD Read Error 1053! )-:

    Peta Joules

  7. #27
    New Member
    Join Date
    Sep 2009
    Posts
    107
    Thanks
    11
    Thanked 28 Times in 26 Posts
    Mine or my brothers problem I should say is 100% either a drive or laser problem as it would not be making the noise that it makes were it anything else, i've ordered a triwing screwdriver but not got it yet as our postman is having trouble with all this snow, when that comes I'll think about getting a new laser.

  8. #28
    Junior Member
    Join Date
    Apr 2009
    Posts
    138
    Thanks
    8
    Thanked 6 Times in 6 Posts
    huh? I can make my own ISO with the backup discs that I have already? really?? Can someone verify this? If so, then that would be great! Well, actually it would only be great if it is a speedy process...

  9. #29
    New Member
    Join Date
    Sep 2009
    Posts
    107
    Thanks
    11
    Thanked 28 Times in 26 Posts
    You just use ImgBurn and instead of choosing write image file to disc you choose create image file from disc.

  10. #30
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy Same DVD error 1053

    hi huys,
    i have the same DVS error 1053.
    I have NeoGamma R8 beta 7, IOS249 (Rev 14) installed on my wii...
    I burned Verbatim DVD-R's and doesn't work.
    Any solution?
    Thanks!

Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •