Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Mario Kart Wii error

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Mario Kart Wii error

    I had done the wii hack tutorial to soft mod v 3.3 and done it successfull and at the end was 4.1e.

    so I torrent download Mario Kart, burn the iso with imgburn on dvd and put it in, mario kart screen come up but when I go to start the error comes up.

    says, an error occurred, eject the disc and take it out and then turn off using power button.

    any ideas?

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    What version did you download?

    Was it scrubbed?

    Did you use Verbatim discs burnt @ 2x / 4x speed?

    What cIOS are you using?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by siphilips View Post
    What version did you download?

    Was it scrubbed?

    Did you use Verbatim discs burnt @ 2x / 4x speed?

    What cIOS are you using?
    Mario Kart [PAL] (Wiiscrubber) Mentalpen IPT release

    Dont know what scrubbed means

    And yeah used the Verbatim, @ 4 speed

    and how do i check what cIOS I am using?

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Anybody?

    Neogamma goes blank when I put disc in and clickin on Neogamma channel, sometimes it wont read it.

    Have to restart manually with power button

  5. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    at the bottom of the neogamma screen, it should tell you which cIOS you have (you want cIOS38 rev14).

    There is no harm in installing cIOS38 rev14 anyway, as it will just replace whichever version you currently have installed.

  6. 1 User Says Thank You davepm For This Useful Post


  7. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks

    I have IOS249 (Rev 14)

    Where is the download for the other IOS and is it easy to install.

  8. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Tried IOS38, well i tried installing it, no can do.

    on Neogamma, still says IOS249 rev 14

    This is really annoying and getting on my nerves, thought it was going to be simpler than this.

    anyone know where i can download the games that will run with IOS249? I downloaded from iptorrents

  9. #8
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Have you tried installing IOS33/36-64-v1040?

    Download them HERE in the IOS folder http://www.mediafire.com/wedump

    Install with Wad Manager, the game now should run for you.

    (IOS38 installs @249, thats your cIOS version and rev14 is okay).
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  10. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by siphilips View Post
    Have you tried installing IOS33/36-64-v1040?

    Download them HERE in the IOS folder http://www.mediafire.com/wedump

    Install with Wad Manager, the game now should run for you.

    (IOS38 installs @249, thats your cIOS version and rev14 is okay).
    Ok so download both IOS 33 and 36 and stick em in my SD card.

    Go into wad manager, and select which one tho?

    Sorry, im just a noooooooooob

    Thanks btw

  11. #10
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    one at a time

    IOS33

    then

    install IOS36
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  12. 1 User Says Thank You siphilips For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •