Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: help!!! D:

  1. #1
    Junior Member Princess Elena's Avatar
    Join Date
    Nov 2009
    Location
    K.S.A :D
    Posts
    22
    Thanks
    33
    Thanked 0 Times in 0 Posts

    Red face help!!! D:

    um...hello
    I have problem
    i have wii 4.2 u and some game didn't work D: and i did what ShadowSonic2 say (here http://www.wiihacks.com/recommended-...s-4-2-wii.html )
    then backup didn't work it's show me a black screen than I Downgrade my wii to 3.2 u but the game didn't work like before it's say (DVD READ ERROR 972 NO CISO)
    what should i do and why backeup did't work like before D:
    lol sorry i'm not good with english =P
    HELP!!!!! Dx
    Last edited by Princess Elena; 12-05-2009 at 01:01 AM.

    Sig made by me =D

  2. #2
    Junior Member Princess Elena's Avatar
    Join Date
    Nov 2009
    Location
    K.S.A :D
    Posts
    22
    Thanks
    33
    Thanked 0 Times in 0 Posts

    Unhappy

    HELP AGAIN!!!!! D:
    I add Neo Gamma R8 beta15 it's say
    (your cIOS has revision 4 Neo Gamma was written for revision 14 and up, if you got compatibility problems, update the cISO)
    what should I do and how D:
    wher I get cIOS Dx
    PLEASE HELP ME!

    Sig made by me =D

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Typing in different colors and sizes only makes it hard to read your post. The error you got means more than likely it was a bad burn of the game. Unlike pc, the wii is very picky about what types of discs it will read. Be sure you're using verbatim dvd-r discs. Also when you burn the game use a very low speed like 2x. Which game is it that's giving you problems? Have you ran a backup successfully yet? And you should update your cios to cios38rev14 that is in my signature. You'll get it going.

  4. 1 User Says Thank You junkmail For This Useful Post


  5. #4
    Junior Member Princess Elena's Avatar
    Join Date
    Nov 2009
    Location
    K.S.A :D
    Posts
    22
    Thanks
    33
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmailturds View Post
    Typing in different colors and sizes only makes it hard to read your post. The error you got means more than likely it was a bad burn of the game. Unlike pc, the wii is very picky about what types of discs it will read. Be sure you're using verbatim dvd-r discs. Also when you burn the game use a very low speed like 2x. Which game is it that's giving you problems? Have you ran a backup successfully yet? And you should update your cios to cios38rev14 that is in my signature. You'll get it going.
    I'm sorry =(
    but it's work before D:
    Um...where D=

    Sig made by me =D

  6. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    You can find the link under my post. Just click on cios38rev14. Which game were you having problems with?

  7. 1 User Says Thank You junkmail For This Useful Post


  8. #6
    Junior Member Princess Elena's Avatar
    Join Date
    Nov 2009
    Location
    K.S.A :D
    Posts
    22
    Thanks
    33
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmailturds View Post
    You can find the link under my post. Just click on cios38rev14. Which game were you having problems with?
    mediafire won't work in my PC D:


    I'll search it in google but...
    )http://www.wiihacks.com/wiihacks-new...os-update.html )I'm scared if that happen to my wii D:

    Sig made by me =D

  9. #7
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I'm not sure why you're having problems with it. That concerned me so I just downloaded it and scanned it with my anti virus and it's fine.

  10. 1 User Says Thank You junkmail For This Useful Post


  11. #8
    Junior Member Princess Elena's Avatar
    Join Date
    Nov 2009
    Location
    K.S.A :D
    Posts
    22
    Thanks
    33
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmailturds View Post
    I'm not sure why you're having problems with it. That concerned me so I just downloaded it and scanned it with my anti virus and it's fine.
    OK I think I find it here( Wii Custom IOS (cIOS) 38 rev 14 - cIOS38_rev14-Installer.zip download - Plunder )
    but where i put it
    *NOTE:I'm using USB not SD cuz my SD Died D'x

    Sig made by me =D

  12. #9
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I've never installed anything from usb. Why not just buy another sd? They are very inexpensive. $11 USD for a 2GB card. (Not sure what your currency is but that's very cheap).

  13. 1 User Says Thank You junkmail For This Useful Post


  14. #10
    Junior Member Princess Elena's Avatar
    Join Date
    Nov 2009
    Location
    K.S.A :D
    Posts
    22
    Thanks
    33
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmailturds View Post
    I've never installed anything from usb. Why not just buy another sd? They are very inexpensive. $11 USD for a 2GB card. (Not sure what your currency is but that's very cheap).
    it's ok =D
    I installed many games from USB xD
    So should I download this( Wii Custom IOS (cIOS) 38 rev 14 - cIOS38_rev14-Installer.zip download - Plunder )
    is this (cIOS) 38 rev 14 or NOT D:

    Sig made by me =D

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •