Results 1 to 3 of 3

Thread: mario galaxy weird issue

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts

    mario galaxy weird issue

    i burned a mario galaxy wii iso to a dvd +r at someone else s house

    but now i got a "disc read error"

    i tried the disc with dolphin emu and it works like it should

    but i cant seem to rip the dvd so i can burn the iso again.

    i tried several dvd ripper tools and none of them can detect the iso exept for

    dolphin emu which plays it fine.

    please help me rip the DVD.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    TRY IMG_BURN (google it, its freeware)

    That is all i use for buring my games....

  3. #3
    Junior Member alecks's Avatar
    Join Date
    Nov 2009
    Posts
    39
    Thanks
    2
    Thanked 4 Times in 4 Posts
    yea try IMGburn or i believe you can rip an ISO with wiiscrubber (not sure as ive rarely used it).

    if not just go back to your mates place and reburn it onto a DVD-r at 4X.

    DVD+r's should let the game read but they can apparently wreck the wiis lazer

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •