Results 1 to 4 of 4

Thread: Some games load, some games dont

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Some games load, some games dont

    I am at a loss. I am an old fellow (over 60), who has just bought a Wii and modded it with a DriveKey and found that some "backups " dont want to load.
    In some I get the "Eject" " Reset" etc.message and some just go black after the title screen.

    What is the problem please

    Can you help me in very easy to understand language?

    Cheers

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Several things could be causing this:

    1. the eject/reset issue could be reflective of a bad burn or bad ISO. The fix for those is to burn your ISOs using ImgBurn software, Verbatim DVD-R blank discs, burn at an initial burn rate of 4X, if the error repeats, burn again at 2.4 or 2X.

    2. the black screen freeze is probably because an IOS needed by the game is either not installed or is an older version. The fix for a DriveKey or chipmodded Wii is to allow the game disc to perform an update-a game disc with an update partition will install the needed IOS. If you are using scrubbed ISO discs that do not have the update partition, then you will have to install the IOS yourself-easier to let the game do it as you paid for that privilege.

    If you need this: http://www.wiihacks.com/recommended-...use-run-4.html

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi there i have neo gamma running on my 4.2 e wii, a few games will load but some wont, could you help plz and try to tell me what i might be doing wrong, i use verbitam dvd-r's for all my games. much appreciated

  5. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    As some games are able to be loaded, sounds like your softmod is OK, so either a bad burn problem or maybe you are missing some of the IOSes needed by the games. In softmodding your Wii, you should have installed IOSes 38, 53, and 55-those are very commonly used by many games. You can also check the list here: http://www.wiihacks.com/recommended-...use-run-4.html.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •