Results 1 to 6 of 6

Thread: SSBB giving me the evil green "An error has occurred"

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts

    SSBB giving me the evil green "An error has occurred"

    Okay, I'm 4.1U using NeoGamma R7, IOS249 (Rev 14) and I'm able to play SSBB. I used TDK DOUBLElayer DVD+R (8.5) GB so I didn't need to use the layer break.
    Everything is fine in the game EXCEPT the Adventure mode. First of all the movie is choppy and I usually skip that. I played as Mario (I tried Kirby also) and I defeated him. Then it gives me that green screen "An error has occurred..." I personally don't think this is a bad copy at all and it took me FOREVER to download it so, I really don't want to start over. I know about this 222/223 thing but it doesn't work for me (plus the fact that I don't use a USB loader.) I'm confused as I'm trying all these suggestions for other people so I REALLY need help here.
    Oh and yes I searched and googled for answers... for 4 days and nothing ><

  2. #2
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    wrong you still need to use the layer break even though your using a dual layer. I tried burning mines with out the layer break and its a no go. I put in the layer break and it works perfectly. There is absolutely nothing wrong with the game. Its not choppy or anything like that.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by thucncao View Post
    wrong you still need to use the layer break even though your using a dual layer. I tried burning mines with out the layer break and its a no go. I put in the layer break and it works perfectly. There is absolutely nothing wrong with the game. Its not choppy or anything like that.
    Really? When I did the layer break it wouldn't let me and (i think) it was because my disk had one side and not two

  4. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Ella,

    Hope that you are doing fine, other than this little problem You do need to set the layer break manually so as to specify where to break. Set the layer break to 2084960. Good luck.

    Say hi to your Mom; hope your brother is doing well.

  5. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    also, you can use 222/223 hermes cIOS with DVD loading, but you need to use either softchip r99 or USB loader GX (which will allow you to boot DVD's even though it is a USB loader).

    You should also use DVD-R not +R

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Dave, I was just wondering how you set layer break on a DVD-R DL

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •