Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: whats it take to get some help around here ?

  1. #11
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    HEY this should stay between us, we forget thi and pretend it never happened...

  2. #12
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Ok then I'll never speak of it again.

  3. #13
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Kind of funny this gay man tho

  4. #14
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Esspecially because he wanted to know how old you where.

  5. #15
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Now if i told him would this be considered seduction of a minor?

  6. #16
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    I don't know but it's probably best you didn't.

  7. #17
    Junior Member
    Join Date
    Sep 2009
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    1) Have you tried different versions of NeoGamma? e.g NeoGamma R6 or Neogamma R7. Try using different cIOS249 revisions. E.g cIOS38-rev13b, cIOS38-rev14.

    2)Since one of the steps in the make your wii a virgin guide is to update, it is currently not advised to do it since the latest update is 4.2, if you want to remove your cIOS, re-running the installer can do so and AnyTitleDeleter can help you as well if you're careful.

    where do i get these other versions. like i said before, i know nothing about wii files or wii file nicknames, ive been into wii for maybe 10 days now.

    please believe me i have searched to find what im looking for, every time i google something im sent here or some wiibrew pay us site.

    so if i have done the new 3.1 - 4.1 softmod already i can still update to 4.1 (using the updater that came w/ the tut files) w/o messing up what i have done already ? & will not brick if i follow the tutorial ?

  8. #18
    Junior Member
    Join Date
    Sep 2009
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Preloader will freeze your Wii on 3.4 because it's not supported. Go to 4.0, you'll then have preloader which will brick protect you. IOS60 patched followed by 4.1 Firmware updater and then Preloader.

    Try an elaborate on your freezing issue. Is that a black screen? Strap screen? Title Screen? Mid game?

    Your Wii cannot be brick proof as you can't use boot2 protection, preloader is close though and will be fine unless you do something stupid.

    tealc

    so if i already have patched ios60 on my wii can i just run the firmware updater ?

    the freeze for preloader was just the message saying if you dont want preloader turn off your wii now & it just sat there, i now know why.

    for the neogamma r7 it says its launching the game, then just times out, doesnt freeze the wii.

    & since i cant have bootmii as boot2 (said in the process of the tut on my tv bootmii had to be installed as an ios, anyway to change that so its a boot2 & not an ios ?

  9. #19
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If you are sure you have ios60 patched installed, yes. If you have not, or it's corrupted since you installed it you will brick when you use the 4.1 firmware updater. Absolutely no harm in installing it again

    Unsure about the Neogamma thing as I've never used it so don't tend to follow Neogmma threads too much.

    Not without buying an older Wii. It's a hardware change to boot1 that Nintendo fitted to Wiis made in the last year or so. Older Wiis have a vunerability that allows code to be written to boot2.
    Last edited by Tealc; 10-05-2009 at 06:30 AM.
    Not really doing much Wii stuff these days.

  10. #20
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,654
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by regularcat View Post
    where do i get these other versions. like i said before, i know nothing about wii files or wii file nicknames, ive been into wii for maybe 10 days now.

    please believe me i have searched to find what im looking for, every time i google something im sent here or some wiibrew pay us site.

    so if i have done the new 3.1 - 4.1 softmod already i can still update to 4.1 (using the updater that came w/ the tut files) w/o messing up what i have done already ? & will not brick if i follow the tutorial ?
    Here is rev13b:
    cIOS38-rev13b Installer.rar

    And here is rev10:
    cIOS36_rev10-Installer.rar


    Just unzip and put the folder with the boot.dol in your apps folder on the root of your sd card.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •