Results 1 to 4 of 4

Thread: Bleach Versus Crusade get's a black screen with odd symbols, help?

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bleach Versus Crusade get's a black screen with odd symbols, help?

    Bleach Versus Crsuade is a jap game that I burned to DVD-Rs, and I tried at both 4x and 2x.

    My Wii is NTSC-U (USA Wii) and whenever I try to load the game through Backup Loader OR Neogamma (I have tried rebooting with hooks AND forcing NTSC as well - both programs have the 002 error fix), I get a black screen with really odd indistinguishable symbols, the only thing that is actually ANY language out of these symbols is the word [Wii] in those brackets. It is two lines of basically, jibberish. My Wii used to be 3.4 and I had this error, now it is 4.1 and the error is exactly the same.

    Also, my Wii locks up and I have to turn it off on this screen.

    I have many IOSs already, 56, 57, 36, and quite a few others I cannot recall, but the point is I do not think I am missing an IOS unless it's a rare one or something.

    The only other game I have tried though is USA Punch Out which works.

    So... can anybody help me, what the heck is this screen all about and can I fix it?

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ROFL wow i just posted the new thread above yours and wondering about this.... i did all the same as you i think and i got the same game (first one ever to try on modded newly modded wii) Punch Out. LOL yeah it works but im wondering if a European or Japanese game like Bleach Shattered Blades will work on my wii

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's just such a freakin' weird error message, if it is even that to begin with, because like I said I cannot identify it, and I have tried researching and google did not retrieve anything where the problem is similar.

    In the process of getting a PAL game just to see if PAL works, or if it just the Japan region that causes this.

    I doubt it's a bad ISO, but I guess that could always be an option too...

    I really really would like some help though, as I really want to play Versus Crusade and other Jap games in the future.

  4. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Seriously, nobody has had this happen before!?

    I'm gonna cry T_T...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •