Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: A little help getting The Price is Right 2010 working please

  1. #11
    New Member
    Join Date
    Jul 2009
    Posts
    26
    Thanks
    8
    Thanked 1 Time in 1 Post
    Wii firmware? 4.1U I believe. I have BUT I do know I can play Wario Land Shake it and thats scrubbed. I could always try unscrubbing it but Im starting to believe its just a bad rip. Unless I'm missing an ios that it needs to run.
    Last edited by Undrtakr; 09-26-2009 at 05:54 PM.

  2. #12
    New Member cybercrud's Avatar
    Join Date
    Jun 2008
    Location
    Monticello, IL
    Posts
    197
    Thanks
    27
    Thanked 23 Times in 20 Posts
    Well certainly let me know if you find out anything, because it doesn't work on mine either. I downloaded the ISO and put it on my HDD. Playing with USB Loader GX on 3.2U. Everything else works, even my GH5... but this game doesn't for some reason. Glad I am not the only one with the problem. Guess it could ways be a bad rip though.

  3. #13
    New Member
    Join Date
    Jul 2009
    Posts
    26
    Thanks
    8
    Thanked 1 Time in 1 Post
    Well I checked around and cant seem to find any fix. Oh well. Hopefully someone comes out with one!

  4. #14
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Undrtakr View Post
    Well I checked around and cant seem to find any fix. Oh well. Hopefully someone comes out with one!
    the problem is with your wii. If your getting a black screen, chances are your missing an IOS or 3.

  5. #15
    New Member
    Join Date
    Jul 2009
    Posts
    26
    Thanks
    8
    Thanked 1 Time in 1 Post
    Yeah but what one :P

  6. #16
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    38, 53 ,55 would be a start. You can grab them from my mediafire, click my sig.
    Not really doing much Wii stuff these days.

  7. #17
    New Member
    Join Date
    Jul 2009
    Posts
    26
    Thanks
    8
    Thanked 1 Time in 1 Post
    Thanks But I already have those added in.

  8. #18
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i heard that game only works with usb hdd loader but my usb drive died so i have to wait and see, i have the same issue as you from dvd

  9. #19
    Junior Member rodreyes's Avatar
    Join Date
    Sep 2009
    Posts
    39
    Thanks
    4
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by Tealc View Post
    38, 53 ,55 would be a start. You can grab them from my mediafire, click my sig.
    sorry for the noob question but how would i know that i have those ioses?

    for the record, i have the same dillemma as the TS. I also have the black screen when playing the price is right and that is the only game that i am having problems with.

    I am running a system menu version 4.1U,
    cios38 Rev14
    USB Loader GX Rev 747
    1 TB Hd, 500 Gb WBFS Formatted and 431 Fat32formatted
    Playing purely cISO games

    Would appreciate any help. thanks.


    EDIT: Ok, i use the DOP-IOS program to check if i have the latest IOS. Installed and updated all my ioses, including 37,38,53 and 55. Tried all the configurations and fixes like 002 fix, use 222,223 and 249 and tried ULoader, USB Loader GX but still a no go
    Last edited by rodreyes; 10-02-2009 at 09:24 PM.

  10. #20
    Junior Member Seca99's Avatar
    Join Date
    Dec 2008
    Posts
    51
    Thanks
    15
    Thanked 38 Times in 11 Posts
    i had the same probelm with this and family feud ... after hours of trying to figure out the missing ios i gave up .... i burned a 1:1 copy without running brick blocker ... i have preloader installed so i disabled the skip disk update ... popped the disc in and let it update the missing ios or ios's ... the disc has system menu 3.x on it .. so as long as you are 4.0 or higher its safe to do this for this game ...

    after its done and the game is working ... go back to preloader and re enable the skip disc update
    Seca_99

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •