Results 1 to 2 of 2

Thread: Only have problem with guitar hero backups

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Only have problem with guitar hero backups

    Hello Everyone

    Wanted to start by thanking for access to these forums, been a lurker for a long time and solved endless problems by searching and finding my answer.

    I have a Pal with a 3.4 firmware. Took a while to crack it but its working like a charm now, can install wiiware, play backups etc etc.

    However, when Im burning backups, my ratio of coasters vs successful discs isnt very good. Im using 16x Verbatim DVD-R's made in Singapore. Im burning those discs both on my desktop comp with a NEC dvd burner and on my laptop wich has a Sony drive. I cant find any difference depending on what drive I use. I dont mind really that Im very good at making coasters but I just figured out that the games Im having the most problems with are the guitar hero series.

    I have guitar hero III and guitar hero Aerosmith orginal and they play smooth. I've had 3x different ISO's of guitar hero metallica, 2x of guitar hero greatest hits and 2x of guitar hero 5. Ive went through about 20 pieces of Verbatim DVD-R's wich resulted in... you guessed it! 20 coasters!

    Is it just that much of a coincidence?

    I usually burn at 2.4x (have tried 1x but no differance) and using Imgburn. The wii just says that it cant read the disc.

    Any ideas?

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    by now you should have realised that the problem does not lie in the dvds. Guitar hero needs special things to be done. Search the forum and you will find an answer.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •