Results 1 to 8 of 8

Thread: Neogamma & old cios?

  1. #1
    Junior Member Sw3den's Avatar
    Join Date
    Jul 2009
    Location
    Sweden
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Neogamma & old cios?

    Hey everyone, when i start neogamma it says i got cIOS revision 10 and that neogamma was written for revision 14.

    How can i update this?
    I think there is a world market for maybe five computers.
    IBM:s Committee Chairman Thomas J. Watson, 1943

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Just run cIOS38-rev14 Installer it will just overwrite rev10 and update IOS249 so you dont have to worry about removing anything.

  3. 2 Users Say Thank You to ShadowSonic2 For This Useful Post


  4. #3
    Junior Member Sw3den's Avatar
    Join Date
    Jul 2009
    Location
    Sweden
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Just run cIOS38-rev14 Installer it will just overwrite rev10 and update IOS249 so you dont have to worry about removing anything.
    oh, okay
    I think there is a world market for maybe five computers.
    IBM:s Committee Chairman Thomas J. Watson, 1943

  5. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Just run cIOS38-rev14 Installer it will just overwrite rev10 and update IOS249 so you dont have to worry about removing anything.
    Will this work to upgrade from rev9 or do I need to go up in order??

    Thanks.

  6. #5
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Yes it will work, there is no sense going up in order cause installing a newer or older one would just overwrite the old IOS249 because rev9 takes IOS36 and patches it then writes it as IOS249, rev14 does the same to IOS38 so in the end it doesnt matter. So basically you can just run rev14 and you are good to go.

  7. #6
    Junior Member Sw3den's Avatar
    Join Date
    Jul 2009
    Location
    Sweden
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts
    okay now i have updated my cios, works perfect

    I suggest this thread gets closed now
    I think there is a world market for maybe five computers.
    IBM:s Committee Chairman Thomas J. Watson, 1943

  8. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Yes it will work, there is no sense going up in order cause installing a newer or older one would just overwrite the old IOS249 because rev9 takes IOS36 and patches it then writes it as IOS249, rev14 does the same to IOS38 so in the end it doesnt matter. So basically you can just run rev14 and you are good to go.
    Thanks again... I appreciate the info.

  9. #8
    New Member
    Join Date
    Sep 2009
    Posts
    45
    Thanks
    19
    Thanked 0 Times in 0 Posts

    Us

    ok i laod the neogama and it says that i have rev 13 and that it was made for rev 14 and it says if i get errors with some games, to update my cios.
    so i got the files i need to update it but when i try to update it,
    it says select ios version to use during installation. and its on cios 249. shuld it be on cios 249 or do i need to change it to something else?
    because when i leave it at 249 i get an error and and then it says press any key to restart your wii.
    and thats as far as i get.
    what am i doing wrong?
    thanks in advance.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •