Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: animal crossing not burning

  1. #1
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts

    animal crossing not burning

    im trying to burn animal crossing city folk.

    it keeps failing, i used 3 dvds, and 2 ISOs from demonoid.. one scrubbed, one not.. i tried imgburn and nero, both failed.

  2. #2
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    ok, now i just tried burning punch out, failed again.. this is a screen shot of the error.. i am wasting DVDs here.. i've burned before successfully.

    http://farm4.static.flickr.com/3575/...b37a6e488b.jpg

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    First of all what dvds are you using?
    Are you using DVD-Rs?
    If yes try using Verbatim DVD-Rs

    Also this one worked for me, give it a try:
    Download Wii ISO • Wii-Animal.Crossing.Let\'s.Go.To.The.City.NTSC.torrent

  4. #4
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    yes, verbatim DVD-r. conduit, metroid prime, virtua tennis and tiger woods all work and they are from the same pack.

  5. #5
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Ok i've recieved this error when some times my discs are dirty, scratched or out of track, make sure there is no smudges, finger prints, cracks etc.

  6. #6
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    ok im getting the one you posted, the dvds are new, i doubt 4 dvds in the pack were smudged, but next time ill take a look. thanks. its just really annoying that they keep on failing. maybe ill try nero

  7. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    does the burn all ways fail at 71% or near 71%, you may have something wrong with your burner. Maybe try a different burner.

  8. #8
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    i never paid attention until this last time what % it failed on. ill keep that in mind. im gonna try to burn one that worked, see if i get an error.

  9. #9
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    ok great, shadowsonic, your animal crossing worked, burned it with nero at 4x, successful. so its not my burner. im gonna try punch out with nero at 4x, hopefully it wont fail.

    could it be a problem with the .iso?

  10. #10
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    It could have been or it could have been that the last few dvds were just bad

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •