Results 1 to 8 of 8

Thread: iso with backup loader loads to black screen. help!

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts

    iso with backup loader loads to black screen. help!

    with every game i try my backups load to a black screen and my wii freezes. this is my method of getting games. i dump them to cpu then burn to dvd-r with imgburn. any help would be appreciated i have been trying to find answers for days.

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    44
    Thanks
    0
    Thanked 14 Times in 4 Posts
    Try burning them at a lower speed. If that doesn't work, make sure you have all of the neccessary IOS installed.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    From your post it sounds like you are using a DVD dumper app. Are the original games working without the black screen?

    Or are you downloading the games? In which case it's probably the IOS thing as mentioned by SMCA.
    Not really doing much Wii stuff these days.

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    so today i tried a downloaded iso from a torrent: Punch out. i was happy to see that it read perfectly. but what i dont understand is why my dumbs from my wii didnt work when the orinignal disc did indeed work. am i missing a step. currently im using dvd dumper to dump over the network to my cpu then just using img burn to burn them just like i did with punch out. also punchout was able to be patched with ios patcher even though i didnt patch it while my dumps were not able to be. i got error message couldnt open file. so my guess is im missing a step because the dumps complete successfully at 4.37gb.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Thanks
    19
    Thanked 15 Times in 6 Posts
    Do you use WiiScrubber because you have to scrub your discs and error patch main.dol to get it all working properly. Punch-out probably already has this.

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i just started using it today but havnt used it before im kinda confused on how to use it such as entering a value and using key bin.

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Thanks
    19
    Thanked 15 Times in 6 Posts
    theres about a gazillion tutorials on the net on how to use wiiscrubber so I will link you to one, it can help you out loads
    But yeah you have to scrub the image error fix the main.dol file replace it and then you burn it, its pretty simple to work out once you get the hang of it
    http://www.wiihacks.com/dumping-burn...reen-help.html or use that... I don't have those drives so I wouldnt know

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

  8. 1 User Says Thank You GideonB For This Useful Post


  9. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    im having alot of trouble getting my wii sports backup to work. i scrubbed it too. also i am using dvd dumper. has any one else had this problem.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •