Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: IOS Patcher and Mortal Kombat Armageddon

  1. #21
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IOS Patcher and Mortal Combat

    I am a newbie at this. After a lot of hair pulling and months of research from various sourses, I have successfully got Homebrew and my hardrive working. I now have run in to a problem, I get black screen when running Mortal Combat, pal, my system is a 3.1e and I think that I have successfully upgraded to a 4.1. I am confused with all this info out here, I is there any body out there who can help me get it working properly, thanks in aticipation.

  2. #22
    New Member vman0000006's Avatar
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    6
    Thanked 1 Time in 1 Post

    Lightbulb The smarter noob way

    HEY WII HEADS HERES A SURE PROOF WAY TO GET THAT MORTAL KOMBAT ARMAGEDON TO WORK FOR SURE HERES THE LINK youtube link removed
    Last edited by Stomp_442; 11-14-2010 at 10:23 PM.

  3. #23
    New Member
    Join Date
    Oct 2009
    Posts
    39
    Thanks
    4
    Thanked 1 Time in 1 Post

    Thumbs up

    Quote Originally Posted by spencer1000 View Post
    for usb use wii flow then use your ios patch drag iso file on exe ios patch file use ios 249 the in wii flow go to settings then select patch all then set dol to mkdol easy as pie
    You are the man. I had it for 8 months and nver got to work until I saw your magic post.

  4. #24
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Mate,

    I hope this works.

  5. #25
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by smoothy View Post
    You are the man. I had it for 8 months and nver got to work until I saw your magic post.
    Patching the ISO to burn to a disc is fine. If you played the retail disc and created a game save, then delete it before playing the backup copy that has been patched to 249. You could run into game save problems, or even brick your Wii.

    You should not have to patch the ISO to 249 to get it to work with a usb loader, and it's recommended not to. Just use the alt dol method to boot it, without patching the ISO to 249. http://www.wiihacks.com/other-faq-gu...solutions.html
    Last edited by Stomp_442; 11-14-2010 at 11:11 PM.

  6. #26
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    im using wiiflow 2.2 and game is working for me...had to go to the game settings and select mk7.dol...instead of main.dol

  7. #27
    New Member
    Join Date
    Jul 2010
    Posts
    12
    Thanks
    8
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Stomp_442 View Post
    Patching the ISO to burn to a disc is fine. If you played the retail disc and created a game save, then delete it before playing the backup copy that has been patched to 249. You could run into game save problems, or even brick your Wii.

    You should not have to patch the ISO to 249 to get it to work with a usb loader, and it's recommended not to. Just use the alt dol method to boot it, without patching the ISO to 249. http://www.wiihacks.com/other-faq-gu...solutions.html
    I'm using the latest version of CFG and I've changed the dol to the mk7.dol but it still freezes when it says loading. I've treid using ios 249, 250, 223 mload with no success. Any suggestions?

  8. #28
    New Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wiiwiihack View Post
    I'm using the latest version of CFG and I've changed the dol to the mk7.dol but it still freezes when it says loading. I've treid using ios 249, 250, 223 mload with no success. Any suggestions?
    I had the same issue. I tried everything, then realized that my game had become corrupt. I re-ripped the game and it works fine now.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •