Results 1 to 8 of 8

Thread: Grand Slam Tennis Takes a while to LOAD

  1. #1
    New Member
    Join Date
    Jul 2008
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts

    Smile Grand Slam Tennis Takes a while to LOAD

    Wondering if anyone else has come across slow loading of 'Grand Slam Tennis' on softmod.

    I burnt the game at 2x with IMGBURN, will burning game at 3x make any difference


    KIND REGARDS

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mulkman View Post
    Wondering if anyone else has come across slow loading of 'Grand Slam Tennis' on softmod.

    I burnt the game at 2x with IMGBURN, will burning game at 3x make any difference


    KIND REGARDS
    hi mulkman..yes grandslam does start to load slow but when in game mode ie, playing its ok the only problem i have is playing online every time i start to play some one i get (connection to your oppenants was diconected)..no idea why becoz i can play all the other online game with no problems..mistry this game

  3. #3
    New Member
    Join Date
    Jul 2008
    Posts
    34
    Thanks
    5
    Thanked 3 Times in 2 Posts

    Smile

    Yes it is slow

    Yeh online I get the same message, have no idea why?


    Would you recommend upgrading my cIOS to 'custom-ios38-rev-13'
    from 'cIOS36rev9' Why that help the reading speed?

  4. #4
    New Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a different problem... I bought an original GST with bundled WM+ but somehow it doesn't load in my modded wii (I think it has a WiiKey 1 with ver.3.3E installed) - the image shows on the Disc Channel but screen turns blank upon pressing START & the system eventually hangs. I have my LAN adapter installed & was planning to do an update to (also upload Internet Channel browser & others) but I'm not sure if this would eventually harm the console even more. Any suggestions/help will be greatly appreciated.

    PS. I modded my Wii in my intent to play original NTSC games (I'm in NZ with PAL system) like Outdoor Challenge, but ended up copying the game & making it region-free by the mod technician as it failed to play the original

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cptgarfieldmc View Post
    I have a different problem... I bought an original GST with bundled WM+ but somehow it doesn't load in my modded wii (I think it has a WiiKey 1 with ver.3.3E installed) - the image shows on the Disc Channel but screen turns blank upon pressing START & the system eventually hangs. I have my LAN adapter installed & was planning to do an update to (also upload Internet Channel browser & others) but I'm not sure if this would eventually harm the console even more. Any suggestions/help will be greatly appreciated.

    PS. I modded my Wii in my intent to play original NTSC games (I'm in NZ with PAL system) like Outdoor Challenge, but ended up copying the game & making it region-free by the mod technician as it failed to play the original
    I have the exact same problem.

    I bought Grand Slam Tennis today and it just refuses to boot up in my Wii. I have a Drivekey modchip, with 3.2E firmware or something like that. Yet for some reason the Wii shows the disc is inserted, when i click the icon i just get a black screen and nothing else.

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by smokyjones View Post
    hi mulkman..yes grandslam does start to load slow but when in game mode ie, playing its ok the only problem i have is playing online every time i start to play some one i get (connection to your oppenants was diconected)..no idea why becoz i can play all the other online game with no problems..mistry this game
    same here... i tried port forwarding and still no result. From what i heard is that it doesnt work on modded wii's. A friend bought the original and now he can play

  7. #7
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    You can only play other people using backups.

    The problem is, i'm pulling these numbers out of the air as I've never used a disc for it. It takes your game 20 seconds to load. Meanwhile it takes the guy using a legit copy 8 seconds. So his client is sitting there, and it waits, and it waits, and finally it gives up.

    Which is why you need to play someone else playing from disc backup. Their client, like yours, will take the full 20 seconds to load. So neither will think anything is off.

    There's no router settings or port forwarding that can be done. You'll either have to nab a retail copy or boot from USB.

  8. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ossot View Post
    You can only play other people using backups.

    The problem is, i'm pulling these numbers out of the air as I've never used a disc for it. It takes your game 20 seconds to load. Meanwhile it takes the guy using a legit copy 8 seconds. So his client is sitting there, and it waits, and it waits, and finally it gives up.

    Which is why you need to play someone else playing from disc backup. Their client, like yours, will take the full 20 seconds to load. So neither will think anything is off.

    There's no router settings or port forwarding that can be done. You'll either have to nab a retail copy or boot from USB.
    So there is no other ways to play people who has original
    Last edited by kersje86; 06-27-2009 at 09:25 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •