Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: no chip + run burned dvd?

  1. #11
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by KryptoRon View Post
    I can answer a few of your questions for you.

    Regarding "if my wii was a virgin i cant tell, because i was able to update the software from XX to 40. "
    You can tell if your Wii is a virgin or not quite easly. If you messed around with it and got some sort of IOS or cIOS installed then its not longer a virgin.

    Backup Launcher is a program you add to your Homebrew channel and is an application that can be used to play illegal DVD copies of wii games. There's a few different versions like Backup Launcher Gamma v0.3 and NeoGamma R3. The latter one has more options and is actually based, and in my opinion an improved version of Backup Launcher Gamma.
    If you need to know more about the options i'd say do a google search for them and you are sure to find some good answers.

    The other thing, you're so called "banner thingy" is bannerbomb im assuming and it would be wise to install bootmii from that again, incase your Wii gets bricked.

    All your error related issues can not be solved with the description you give here. People will need to know where you get the errors and what the error code is. Without that the people that are trying to help you will only be able to guess.
    So I'd say work through a tutorial and when you get an error, write down what it says and at which step of said tutorial.

    I hope this helps. (was in a hurry in my other reply as well, got some more time to explain a few things clearer now).

    ~~~KryptoRon

    Oh I forgot, if your Wii will no longer boot up to its menu you messed up your 3 day old wii. If you can no longer get into your wii settings menu i think its called a semi-brick and is still possible to recover. And if everything (all official software) is working the way it should then you're still good

    (sry for the big quote)

    thnx for all info, ur really being helpful,have just read through this but dont turned on the wii yet. so my wii is a ''virgin'' then? because i didnt succeed in installing any ios. or maybe, im not sure, because i ran a process as said in a tut, i let internet install for me, and alot of stuff happened, and the error came in the end, so if it got installed or interrupted i dont know.

    i gonna find those errors and report them here. but first i need to looke for a new tutorial, looks like all i found were either outdated OR just to complicated.

    at least i got the emus and other stuff to work tho, its only the programs that require a ios to work, that i cant use. back to you later, gonna check wii.

    Quote Originally Posted by billyhome View Post
    reporting ur Wii firmware version (e.g. 3.xE,.. 4.0E) and the related error codes (eg. ret=-2011, ret=-1...) are the most practical way in getting solution/helps. pls do so.
    oh boy, for $46.81, u should be able to get a 32GB SDHC for Wii_4.0 usage, out of Norway.
    well, ur wii still in good condition, as long as u don't rush to injectc more ???s (ie. at ur status) into it. Important for u : never try to delete any IOS from ur Wii, unless u're 100% sure it's safe. otherwise, u get a brick --that u really hurt ur virgin.
    Make progress simple, this may be ur roadmap in sequences:
    -- ensure ur WiFi connection
    -- install homebrew channel
    -- install BootMii
    -- run cios_installer
    -- install BackUp Launcher Gamma
    -- *retain GeckoOS, WADMgr as alternative, AnyTitleDeleter
    -- install USB_Loader

    reminder:
    [* is to keep those in SD/SDHC card, not to occupy Wii channels]
    [ AnyTitleDeleter is not ur toy today. Leave it alone, till u're 21. lol.]
    [ apply ImgBurn to burn ur ISOs onto dvd-r at 2X speed; or go Usb-Loader]
    sad to hear i spendt to much money on my stuff. i was really shocked to when i heard the price but i really wanted this SD card so i just threw my power visa to the dude in the shop, and it didnt burn my visa

    THnx for making me a short and nice tutorial up there. gonna do the steps over again.

    ( i have tried to do them before but failed at cios installer part)

    as i said, im back in a ew hours to report the errors. got work again.

    and btw, u were right about the errors u made in ur post, thats some stuff ive already seen

    the ''bricking'' thing sounds pretty scary. Is there any way to backup the whole wii and recover it from a sdcard with some boot files if something goes wrong?

    oh, now i think i remember an error, think it was 41000 or 4100 something like that (when installing Usblauncher) gonna check.

  2. #12
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    It just means unmodified Wii, running all standard software. Anything you buy from the shops at retail should be a virgin Wii.

    Quote Originally Posted by Blaze
    the ''bricking'' thing sounds pretty scary. Is there any way to backup the whole wii and recover it from a sdcard with some boot files if something goes wrong?
    It can be scary but you need not worry too much. Follow the tutorials you choose and you should not have any problems.

    If you'd kept bootmi installed you would have found it had the capability to dump the Wii internal memory NAND to your SD card, this great features enables us to restore the Wii to it's former glory if something does go wrong. If youy are able always install bootmii to the boot2 option rather than IOS for all features.

    The error you get trying to install USB Loader is probably because you have no vunerable IOS on your system and therefore it is my belief that you need to install cIOS on your system so you can do what you want. Have a look at Dogeggs tutorial here. You do not need to downgrade at the end.

  3. #13
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ITS DONE! and its WORKING


    I did follow the tutorial and now i could install everything without gettin errors.

    only thing that bugged me was that my external harddrive had 1 ntfs partition wich was full, and theres so much stuff on it that i cant back it up somewhere for a format =(

    so i gotta burn those games to a dvd instead then.


    thnx for all help. you have really been helpful indeed.

    i wish i keep lookin for new posts in this thread as i will report as soon as somehting goes wrong and i need help, so i dont have to make a new thread.




    B-laze/keneso

  4. #14
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Installed Gamma loader, burnt an iso, tried to run it, and worked like a charm.

    so mostly everything are sorted out now.

    its just that i woule like to use my SD card as main memory for the wii, as the integrated wii memory are very small.

    theres almost no blocks at all, and i dont even got much saved on my wii at all.


    so how can i do this?

    Listen, i tried to install 4 wads, all 4 wads automaticly got installed to wii memory (no i didnt get any options during installation to install into my SD)
    this takes so much space on my wii, so i tried to ''copy'' the files over to the sd using the buildt in manager in the wii.
    i could copy them with no problem, but when i did so, the channel went away from my wii memory as i wanted, but did not go into the sd (i think) because the channel at my browser was gone after, and had to reinstall the wad (wich again applied it to the wii system memory)

    if i just could get all my wads installed into the SD (also loading from SD and running the channel from the SD)

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •