Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: What did I do Wrong?

  1. #11
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    Quote Originally Posted by kr4k3n View Post
    Did you patch the iso before burning? And try backup launcher gamma to launch the game.. Ive been having issues with PAL games either playing in black and white only or just freezing all together. Pikman loads in the game channel in color but gives disc error when you click start. Plays fine in black and white using the launcher.. Still working on the resolution.
    No i didn't. lol but after reading other posts on here, i am thinking that it may have somethin g to do with the fact that my wii has the serial Lu64. because i tried installing ios files and wad manager etc. and i keep getting error 2011. my system is 4.0 and i used bannerbomb to get the homebrew channel. ty for your reply to my last post.

  2. #12
    New Member
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by kr4k3n View Post
    Did you patch the iso before burning? And try backup launcher gamma to launch the game.. Ive been having issues with PAL games either playing in black and white only or just freezing all together. Pikman loads in the game channel in color but gives disc error when you click start. Plays fine in black and white using the launcher.. Still working on the resolution.
    How do you patch the ISO?

  3. #13
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no idea

    i have no idea how to patch the iso either. lol

  4. #14
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Us backup creator

    I use either backup-creator v1 found here Backup creator v1 zip - Rapidshare Search or regionfrii and brickblocker both. I found that backup creator is slower but does the work of both the others. and works great. PAL games are still a problem.

  5. #15
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your help guys. will these things work if you have the Lu64 . i know i seen an Lu64 fix on one of the threads here.

  6. #16
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Not sure on an LU64 system.. Once you get HBC installed and then get the backup launcher channel you should be golden.. Getting there is the trick.. Good luck but there is a TON of info that can help and I will give you any info I can.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •