Results 1 to 8 of 8

Thread: Virtua Tennis 2009 Freezes.

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post

    Virtua Tennis 2009 Freezes.

    Hi everyone ,

    It seems I'm having some trouble with Virtua Tennis 2009. I've tried a backup on DVD-R and USB flash drive. It seems it loads up. But once I get past the "Press A+B" screen, the next screen just freezes. The screen does have the animation going on, but the music plays for only 5 seconds then repeats. I could only burn the DVD-R at 4x speed. My burner doesn't support any lower. My other backup copies have always been running great.

  2. #2
    New Member
    Join Date
    Apr 2009
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ok, I seemed to have figured it out. I just re-burnt the game and now it's working. Seems the DVD-R I used was a bad one.

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I can't figure it out

    So you seem to have the same problem I have now. But I've burned 4 copies now at x2 & x1 speeds. But still I just get the freeze after I press "A & B". To correct it you just used a different copy?

  4. #4
    New Member
    Join Date
    Apr 2009
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ulrickc View Post
    So you seem to have the same problem I have now. But I've burned 4 copies now at x2 & x1 speeds. But still I just get the freeze after I press "A & B". To correct it you just used a different copy?
    I thought it was the image of the game I was using. But I thought I would make a new DVD-R of the game, with the same brand DVD-R. Then, I somehow got the passed the part before the main menu. The game seems to be running great now.

  5. #5
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Burn onto Verbatim DVD-R blanks
    Re-download the ISO
    Try to set ImgBurn to 3X as that is the speed of the Wii drive
    Try to burn at 4X-no faster than this; most of the time lower speeds are better as you had done before, but sometimes errors can be caused by the lower speeds. Not always logical or consistent, I'm afraid.

    <If the information provided has been of help, please press the thanks button>

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Tried and Failed. Thanks Tho

  7. #7
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Are you using cIOS38rev14?

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Virtua tennis 2009 black screen

    Hi there, If someone could help me with this that would be great. I've got the backup loader channel 0.3 gamma as well as neogamma with cios38 rev 13b. All my games work including indy jones staff of kings, madden 10 and a bunch of others that were difficult to run. I downloaded virtua tennis 09 "ws_vt2009_ntsc.iso". Burnt at 2X with imageburn onto verbatim Dvd-r. When I load with either launcher it starts to load, the screen flashes green like normal but then it just goes black and the wiimote disconnects-but if i push "A" it connects again. I upgraded to cios38 rev14-used the 002 fix with neogamma and same thing happens. Any help would be grealty appreciated. Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •