Results 1 to 4 of 4

Thread: Mario Party 8 gives me Green Screen of Death. Help?

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mario Party 8 gives me Green Screen of Death. Help?

    Mario Party 8 what a game...

    Ok i burned it as a PAL region .iso 4x AND 2.4x both times didnt work.
    I changed it to NTSC and still doesnt work. Green screen.

    Im using Backup Launcher 0.3 Gamma..

    Someone help me

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Simply dont download games that arent in your region. If you downloaded the NTSC version, it would work.

  3. #3
    Banned
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i have it working with coverfloader

    i found that i was overcomplicating it and had the same problem when checking the force ntsc button. my husband set the video mode to auto and it comes in clear as a bell using a ntsc wii and a pal game. I can't explain why it works it just does. hope this helps.

  4. #4
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    OMFG, first post and a fail to a thread over 1 year old....


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •