Results 1 to 4 of 4

Thread: screen goes crazy!!

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    screen goes crazy!!

    I have burned about 5 backups and three of them work but wii fit and moto gp 08 do not
    when i insert these two games in the backup launcher gamma with 002 fix the screen keeps on moving up and down really fast
    i can see the game working but the screen is just crazy
    they are both pal and i am using an ntsc wii so i tried forcing pal 50 and pal 60 but neither of them work

    can someone please help me fix this

  2. #2
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    433
    Thanks
    71
    Thanked 98 Times in 78 Posts
    Well I assumed you tried forcing ntsc?

  3. #3
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    You got it close but backwards. You want to do what you have, but instead force NTSC. That will fix your problem

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks for the advice
    forcing ntsc did work for the moto gt 08 game but it did not work for wii fit

    when i insert wii fit with the default options (i didnt force anything) i get the crazy screen moving up and down
    but when i force pal all i get is a green screen and the wii mote doesnt respond


    i have another question
    what is the vid patch for ?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •