Results 1 to 9 of 9

Thread: Weird burning problem...

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Weird burning problem...

    Okay, so I goto burn using IMGBurn or nero, and it goes through the proccess and then it says its done burning but when I goto look @ the back of the disc to see if its been burned its still blank !!!! Then when I pop it into the computer to check , it says that some things been burned to it, but there is nothing on the disc, its not my burner because I can burn anything else, its just these ISO's wont burn.... help plzz!

    thanks,
    poxxie

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Have you ever popped it into the wi? You cant tell the disc was burnt anyways because the entire disc is burned, so you cant tell the difference in color. If the program said its finished, then its finished.

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    re

    Yeh, i popped it into the wii, and it says unable to read disc in the Disc Channel. and in backuploader gamma .03 it says DVD read errror 324.

  4. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    well then search on here for dvd error 324 and youll get your answer

  5. #5
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    already did, changed to dvd-r verbatim, still dosnt work......

  6. #6
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    you obviously dont have the right files installed onto the wii. Also when you used imgburn, did you verify sectors?

  7. #7
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeh, verified sectors, its weird, im about to get another .iso and see if that changes it....

  8. #8
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    How many bytes was the iso? exact byte size

  9. #9
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    4.37GB is the size of the .iso

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •