Results 1 to 7 of 7

Thread: Backup Loader for Bannerbomb on 4.0J

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    57
    Thanks
    2
    Thanked 1 Time in 1 Post

    Unhappy Backup Loader for Bannerbomb on 4.0J

    Hi Folks,

    Can anyone help me out, which backup loader I need to install with Bannerbomb on 4.0J to play burned/Copied/Downloaded games ISO files of any region.

    If some one can provide what which version of backuploader will work..that would be a great help....

    Thanks,

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    any BackUp_Launcher_Gamma_with_002_fix u've successfully downloaded would be fine.

    search for it. it's nearby

  3. #3
    New Member
    Join Date
    Apr 2009
    Posts
    57
    Thanks
    2
    Thanked 1 Time in 1 Post
    I could find it..but there is too much info...in there...and what is the steps to install and from where to install or is there any other steps to install backup launcher for bannerbomb with CIOS249 for 4.0?

    No instruction.....

  4. #4
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    ok. obviously you dont know much about this sot of thing. go over the ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄ and go from there

  5. #5
    New Member
    Join Date
    Apr 2009
    Posts
    57
    Thanks
    2
    Thanked 1 Time in 1 Post
    I got some peice of it..
    A quick question. I have been looking for answer..unable to find anywhere..

    Does that mean I need to downgrade from 4.0 to 3.?? even having bannerbomb hack on my wii to play backup games?
    Please clarify??

    Quote Originally Posted by ThetaSigma View Post
    ok. obviously you dont know much about this sot of thing. go over the ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄ and go from there

  6. #6
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    from what i have seen, BackUp_Launcher_Gamma_with_002_fix is a wad. you need a program to install wads, and they are explained in a couple of guides in ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄

  7. 1 User Says Thank You Banned Guy For This Useful Post


  8. #7
    New Member
    Join Date
    Apr 2009
    Posts
    36
    Thanks
    9
    Thanked 2 Times in 1 Post
    i think it might be better to downgrade with ios downgrader to 3.2 but i think you can only downgrade to 3.1 e then use downgrader to get 3.2e then stick with that at the moment till new ioses come out for 4.0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •