Results 1 to 8 of 8

Thread: Play PAL backup on NTSC...have to power off Wii afterwards?

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Play PAL backup on NTSC...have to power off Wii afterwards?

    This is my first post...and, I tried to search for my issue before bothering you guys...but, I'm just unable to find some help.

    Anyhow, I burned a few PAL backups to play on my NTSC machine (I pushed them through BrickBlocker...I also have StarFall installed). They work wonderfully, but when I'm done, and I try to return to the HOME menu...my TV wants to stay in PAL mode...it doesn't want to switch back.

    I have to unplug the Wii...and plug it back in after EVERY PAL game...anyone have similar issues?

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    45
    Thanks
    0
    Thanked 7 Times in 5 Posts
    thats pretty odd what backup launcher are you using?

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    45
    Thanks
    0
    Thanked 7 Times in 5 Posts
    try using dvdx... works great for me at pall games..

  4. #4
    New Member
    Join Date
    Apr 2009
    Posts
    57
    Thanks
    2
    Thanked 1 Time in 1 Post
    I am not sure its coz of TV though I am having the same issue with 4.0J gamma backuplauncher ..003.

    What do u mean DVDX? Is there any DVDX launcher?

  5. #5
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    >_________________________> Force NTSC *sigh*

  6. #6
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    Dvdx ??? for a game ???

  7. #7
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Quote Originally Posted by Wiiwouldliketohack View Post
    >_________________________> Force NTSC *sigh*
    Did anyone not see my post?

  8. #8
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    I saw it but I don't have that problem hopefully they tried it and solved it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •