Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Blk screen with punch out(pal) on pal wii

  1. #11
    New Member
    Join Date
    May 2009
    Posts
    44
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Dre View Post
    I had the same problem with the NTSC version. You need to install IOS 53.
    not good with install things on the wii im just a beginner im just gonna wait for it to come here (australia) borrow it from the videio shop and rawdump etc.

    i dont think its the disk (Lg) burned 5 copies so far and still no good. Thx for the answer guys

  2. #12
    Junior Member
    Join Date
    Apr 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    im having an issue with the same game but its an issue where i get an 002 error, ive tred extracting via wiiscrubber and patching using generic wii patcher saving and then replacing it in wiiscrubber and im still getting the issue..


    nvm fixed the issue
    Last edited by Accordman; 05-22-2009 at 12:59 PM. Reason: fixed issue

  3. #13
    New Member
    Join Date
    May 2009
    Posts
    44
    Thanks
    6
    Thanked 2 Times in 2 Posts
    whats nvm having same problem with chicken shoot, and some other game i just DL

  4. #14
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Any other possible reasons why it wouldn't work? I have a japanese Wii and have tried both the NTSC and the PAL versions with no luck. I'm using the Twilight Hack and all other games up til now have worked, except this, Punch Out!!. I had an Error #002 at first, so I used the methods listed with wiiscrubber to get rid of that, so now it loads, gives me the green screen for a sec as usual, but then I just get black.

    I have the IOS stuff mentioned and am using Gamma backup. Any other reasons why it might not work, other than maybe just a bad burn? I don't think that's it cuz I've tried a few times with my Verbatim DVD-Rs. Let me know if u guys can think of anything. Mahalo!

  5. #15
    New Member
    Join Date
    Apr 2009
    Posts
    36
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ive had no problems at all with this gmae , try new iso

  6. #16
    New Member
    Join Date
    May 2009
    Posts
    44
    Thanks
    6
    Thanked 2 Times in 2 Posts
    where do i get iso? how do i install iso? is there a way to find out what isos are on my wii? i have just bought this all i know is the bloke before said its got a wiikey mod with 3.2e update im a noob so not really sure on what to do and dont want to brick my wii either

  7. #17
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    First off stop wasting copies of perfectly good blank media. When you download or dump a iso, the file size should be exactly 4.37GB (4,699,979,776 bytes) nothing different. That is the only way you can tell if its a good iso image. You can find out what IOS the iso is by downloading "iospatcher". You then want to right click on the iso file and click on "open with" and select iospatcher. It will tell you what ios that game uses. With my wii, any game that uses ios53, I need to do the error 002 fix because I am too lazy to update my ios53. Another way to tell if you need to do the error 002 fix is if you insert the disc and run backup launcher, if you get a blue screen that says error 002, then you need to either update your ios53 (which that game then uses) or do the error 002 fix which is what I do. If you just get a black screen once game is loaded in backup launcher, then you need to open that iso file with iospatcher and change the ios number to 249, then burn the game again. If you get a green screen (alittle off this topic) when you load the game, then you are using a different region disc which is not compadible with backup launcher.

  8. #18
    New Member
    Join Date
    May 2009
    Posts
    44
    Thanks
    6
    Thanked 2 Times in 2 Posts
    thx heaps will try it out

  9. #19
    New Member
    Join Date
    May 2009
    Posts
    44
    Thanks
    6
    Thanked 2 Times in 2 Posts
    i tried all the stuff it says input an ios version above 9 (doesn't tell me the ios) ive tried changing it to 30 like recommmended in the readme.doc (iospatcher) and 249 still getting a black screen.

    dont know what else to do i also downloaded a pal version this time still same what can i do to fix this without installing ios or updating wii (dont want to risk bricking my wii)

  10. #20
    Dre
    Dre is offline
    New Member
    Join Date
    Aug 2008
    Location
    Canada
    Posts
    9
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Ios 53

    You need to have the Homebrew channel installed in order to install an IOS.

    Unless it's been removed you should be prompted to update when loading the game. I'm pretty sure that updates your Wii with the correct IOS. Can someone that knows for sure please confirm.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •