Results 1 to 7 of 7

Thread: Mario Party 8

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Question Mario Party 8

    I have downloaded Mario Party 8 and when I tried to play i try to Force ntsb and the screen turns green and nothing happens. What do I need to make it work? Any help would be great.

  2. #2
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    systems specs are needed, are you on a pal or ntsc system? what firmware, what do you have installed (HBC, backup launcher gamma) can you play other games fine in your region? can you play games from outside your region forced to another? NTSC ver works for me, screen stays purple for a few seconds but it boots afterwards

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Sorry I haven't replayed. I think I am a pal 3.2u and I use backup launcher gamma. I can play all games but a few that I have to NTSC force. If Ijust try to use launcher the TV rolles, if I use NTSC force I get a green screen and it stays there. Please help.

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am using the same thing. I am on 3.2U and running gamma. No problems here. Check around for a new cIOS update maybe.

  5. #5
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    ntsb lol.

    you really need to read more.

  6. #6
    New Member
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I have the same problem

    I have an NTSC wii with a system menu of 4.2U. I have Mario Party 8 PAL. Everytime I try to run the game from a DVD-R using NeoGamma, the screen does turn green. I tried to change the video and region settings but nothing works. How can I fix this?

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,465
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    You do realize this thread had been dormant for TWENTY MONTHS prior to your post, right? Thread closed, but look here.

    And:

    Introduce Yourself

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •