Results 1 to 5 of 5

Thread: Click start and screen goes black

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Click start and screen goes black

    I am a newbie. I have been burning games for my daughters Wii for a few weeks now. I just burned Wii Music successfully, put the game in the console and it accepted it and the start menu came up I hit start but screen went black. Can someone tell me what happened or did I do something wrong. This is about the 4th game that has done this out of the 36 successful ones. I download only games that say PAL rar and this last game was WiiMusic[PAL][ESPALWII.com].rar it downloaded fine, extracted fine and burned successfully in imgburn. But screen went black after I hit start. I have been using the same DVDs and same speed 4x. Is this just a bad file of should I try something different.

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    47
    Thanks
    1
    Thanked 4 Times in 3 Posts
    sounds like a missing ios. sadly I dont know what one but hopefully someone will chime in and let you know.

    Edit: Found this - Wii Music Title Id - 0001000052363445 R64E IOS - 35
    Last edited by skitzosfury; 03-29-2009 at 01:27 PM.

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had this problem when i burn PDC Pro Darts Championship 2009 {PAL} (Compressed)
    I had a softmod set v 3.2. It this due to version issue or due to region issue.
    When i check this game it seems to be in EU region.

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Yep, having the same kinda issue. all my back ups work fine except a couple... Black screen after starting the game in the wii channel.

    Another bloke said to let the game install it's update (I assume providing it's from your region or you'd get bricked) then it'd work fine.

    I'm confused on this whole upgrade / downgrade stuff. All I wanna know is if I update my wii firmware will it stuff anything or will all my back ups still work fine?

    No one has yet been able to clarify this for me (searched the threads and the net over and over)

    I'm running a PAL wii with firmware v3.3e (never been upgraded from new "Dec 08") and a Wasabi DX chip with the BETA update v2.0 from the Wasabi site.

    Don't know about this IOS stuff either. Any help would be great.

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    20
    Thanked 0 Times in 0 Posts
    biggggaboy am I safe to assume you're using a chip?

    I just hooked the wii up to the net to upgrade my firmware from 3.3e to 4.0e and all my latest back ups work sweet except Mario party 8...

    Hope this helps...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •