Results 1 to 3 of 3

Thread: n00b Alert

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    47
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Unhappy n00b Alert

    Hello Wii friends. Today I am the new proud owner of a Wii with the Wiikey2. I have been reading for some time now on how to fix a problem im haveing but all I have ended up with is a bad headach and alot of confusion.

    I broght my Wii to a Mod retailer and had the key installed so im totaly illiterate to what they did. I do know that it was a wiikey2 put in and I have 3.2U firmware.

    I grabed Animal Crossing (scrubed version) extracted/burnt it and after I hit start it went to a black screen. After looking around I came accross a few posts saying that IOS 38 update needs to be added or something similer. I kept looking around for a while trying to find if its something I do to the .iso or something I need to do on the Wii.

    Since I didnt do the soft mod and dont have the homebrew channel do I need it to fix the game so that I can play it, and if so is there a way to install the homebrew channel without the twilight hack cause I dont own a copy of that game.

    If I have missed a tut or anything in my browsing that explans what I need to do I apoligize but after over 2 hrs of searching and getting no where im asking for help.

    Thx in advance
    Your friendly neighborhood Skitzo

  2. #2
    New Member
    Join Date
    Feb 2009
    Location
    Orlando, Florida, United States
    Posts
    57
    Thanks
    1
    Thanked 8 Times in 7 Posts
    I think the wiikey is a chip not a soft mod. If it already plays the back up games you should be able to burn the game and follow the usual instructions on installing the HBC.

    To fix the problem you are having with the black screen. After installing HBC install the ios 38 and 55. U do this thru the HBC .That should let the newer games run. If you use the search you will find instruction on installing HBC and ios's Hope this helps.
    Last edited by totalsus; 03-24-2009 at 05:50 PM.

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    47
    Thanks
    1
    Thanked 4 Times in 3 Posts
    Ok so I finaly found a way to get the HBC onto my wii, now when I put the wad manager 1.3 and the 3 wad files found here in a folder named wad on the root of the sd card but when I load up the HBC the manager dose not show up. I know im in idiot and I have to be missing something simple but if you can guide my simple mind on what im doing wrong I would greatly appreceate it.

    Edit: Ok so with the help from google I finaly figured out that my folder structure on the sd card was incorrect which made the files not show up in the menu. So after an afternoon of reading im finaly good to go. thx for the asistance totalsus.
    Last edited by skitzosfury; 03-24-2009 at 06:55 PM. Reason: update

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •