Results 1 to 6 of 6

Thread: Rune Factory Frontier & SSBB

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Rune Factory Frontier & SSBB

    Has anyone tried this on softmod 3.2U? I have it, downloaded it, the opening AMV works well, gameplay is fine, first AMV when you first start the game is choppy. Anyone else tried it? forced burn at 4x cant go lower for some reason

    As for SSBB, on same soft mod, dump right from an original disk, image break, virbatime (sp?) dvd+r dl, after the first fight i get dvd error message in white and green, i also tried to play that part and bypass it, after i get past a door, same error. Any tips? Force burned at 2.4x

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Im not exactly, an expericend poster , but from what i gather burned games will load slower and since the amv is streamed from the disk realtime, a burned disk would be choppy. Kinda stinks becuase im buring my rune factory right now .

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    maybe its due to the read speed of the soft mod? I wonder if a mod chip fixes the amv issues

  4. #4
    New Member
    Join Date
    Feb 2009
    Location
    Indiana
    Posts
    15
    Thanks
    11
    Thanked 2 Times in 1 Post

    Rune chop- not here

    I burn at 4X and with nothing else running. It has not been choppy thusfar with homebrew or softmod. I have noticed chop on a few other programs.

    buslady

  5. #5
    Junior Member ThiefGold's Avatar
    Join Date
    Jul 2007
    Posts
    81
    Thanks
    7
    Thanked 18 Times in 14 Posts
    My copy of Rune Factory was choppy in the first scene too. Only game I've had that problem with though
    Who are you to question why your god doesn't want me to believe in him?


  6. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i got a wiikey 2 and it fixed it. all movies that were choppy run perfect.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •