Results 1 to 7 of 7

Thread: Wii reads old backups, but will not read new ones

  1. #1
    New Member
    Join Date
    May 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii reads old backups, but will not read new ones

    Hello, i am not new to the modding scene however i recently came into another wii and just softmodded it yesterday. I have done this many time before but have run into a problem that is baffling the hell outta me. Okay ill start by saying, i have done everything correct in the softmod any wii guide.

    I have HB installed all the cIOS', i have installed darkcorps so i can read backups from the disk channel. I will and have always used dvd+r's even though its recommended to use -r's, however i havent ever run into a problem, and know this has nothing to do with my current situation.

    Also dont give me the "go and get a HDD and use usbloader" cuz that has nothing to do with my question, and if i wanted to do that i would. Now for my question. I cannot seem to get any of the newly burned games i am backing up to read in neogamma, wiiflow, or the disk channel. Have burned two backups of skyward sword, and one backup of FF:CC The crystal bearers, and i get the unable to read disk in the channel, in neogamma get the bad burn or dl error and the drive to new for dvd-r's (this IS NOT a wii manufactured after 2009 and i know it reads backups.)

    The reason i know it WILL read backups is i have resident evil 4 wii edition that i used with the previous wii i had, when i put that in, it reads no prob. The gamecube games as well as the old backups i have work in the disk channel and neogamma. So i am wondering at possible solutions and if anyone may know what the problem may be. Old backups work (wii and GC) new backups wont.

    I am burning at the slowest speed im able to burn at, the disk dumps are verified and clean. Is it possible that the dvd burner im using is the problem? The old backups i burned on my samsung chrono series 7 laptop, and these im burning on my desktop with a memorex lightscribe dvd-rw @ 8x speed, and thats really the only thing i can think of.

    With these games being fairly new (i think) are their any IOS's that i may need or something im missing?? i dont get why some backups would work, while others dont. Except for the details that have changed in my method of burning, which are the type of burner. Any help would be appreciated. Im tired of wasting my dvds
    Last edited by nightstah; 05-08-2013 at 01:00 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Rand0:

    Your post was auto-moderated by the system (why it didn't appear to you) until I manually approved it. I will also edit it, as that's a WALL OF TEXT.

    Edit: your problem is doing the "Softmod ANY Wii" in conjunction with DarkFAIL. It's one or the other, not both --- that is your problem. DarkFAIL essentially replaces almost ALL IOS with custom IOS (in order to use the disc channel). The "Softmod ANY Wii" guide has you rely on for the most part, bog standard IOS (with exception of the cIOS).

    And knock off (what I perceive to be) your 'tude... kinda hard to take you seriously as a brand new member/first time poster with the "know it all" vibe, ya know?
    Last edited by nightstah; 05-08-2013 at 01:03 PM.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member
    Join Date
    May 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for your response. Forgive my past discretion concerning the "wall of text" and the "tude" which I immediately relate to my frustration at the time, however I know that is no excuse.

    I uninstalled darkcorps and re installed all of the initial I think it was 32 wads from the softmod any wii guide to essentially "reset" my IOS'. Yet i still find myself in roughly the same place. Every other backup I have made previously will read, yet these two I have recently just ripped and burned today will not seem to load.

    That being said, some backups load and some do not, is it possible that it requires a certain IOS though I think its unlikely. Or is it even possible that a certain DVD-RW burner may give conflict to how the wii reads a certain backup to another?

    The only thing I can come up with would be the type of burner. Seeing as how I am aware there are people with far more knowledge than me on this subject. Is that even a possiblity? Aside from Darkcorps or fail as you say (which i now agree) What might be the possibilities so I can run a process of elimination.

    Thanks again for any help you may offer.

  5. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,379
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    Does the game work when played using the actual game disk?

    Click Below for recommended Links


  6. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Thanks for acknowledging the things I mentioned, it's rare for such a new user to do so. Post a SysCheck --- details on where to get it and how to do it can be found here. Also, obviously answer llaffer's post while you're at it

  7. #6
    New Member
    Join Date
    May 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes it does. However I cant test the original with Resident Evil 4 Wii Edition as that game was completely obliterated in my last move. That backup, as well as Windwaker, read no problem immediately

    FF:CC The Crystal Bearers As well as Skyward Sword both run fine when using the retail disk. Those two backups wont read...

    Also if it adds any insight I can boot the two backups I made of those two previously mentioned games from dvd using dolphin and they run at max fps. So I know the integrity of the disc is fully intact. I would use dolphin to play them but i have no bluetooth..


    EDIT: I will do so nightstah. Thank you.
    Last edited by rand0command0; 05-08-2013 at 02:42 PM.

  8. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Still sounds like an issue of mix and match IOS/cIOS, the SysCheck will pretty much confirm or refute my belief (based on what you said you initially did).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •