Results 1 to 4 of 4

Thread: Crash of the Titans

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    13
    Thanks
    2
    Thanked 1 Time in 1 Post

    Crash of the Titans

    I have had some real good success so far, including games that are "problem games" (shaun white, rock band 2, NFS, etc.). My problem is with a game that is not even listed in the "problem games" thread, it is Crash of the titans. It loads up in the wii menu and I can select it but once I hit start game it goes to a black screen as though loading and stays there forever. Any ideas?

    Thanks

    Jerry

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Maybe the brand of DVD you are using isn't working for the game. Try going to the Gamma Channel, then start the game. When the screen turns black to load, constantly press 1 until a menu pops up. After that press B to reboot the game. Then after that load it normally through the disk loader as a real game.

    Hope that helps

  3. #3
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    if youre using gamma make sure it works
    if youre using a chip reburn
    if youre using gamma and it works, reburn
    if that fails get a new copy

  4. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    13
    Thanks
    2
    Thanked 1 Time in 1 Post
    I reburned and it was a no go but that is okay because I decided to skip this game. I looked at the gameplay vids on gamespot and decided I would get bored to death with this game.

    Thanks

    Jerry

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •