Results 1 to 3 of 3

Thread: I have problems loading game channels

  1. #1
    New Member
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have problems loading game channels

    With game channels I make with loadstructor1.7. I can install the wad and everything but when i use the cloader or any other forwarders it says please insert wbfs device even when I already have one in. I can already boot the iso manually on usb loader gx with no problem. Can abybody help here?

    Btw the game im using is super smash bros brawl usa aka RSBE01
    Last edited by BluPhant; 03-15-2013 at 11:04 AM. Reason: Merging multiple posts

  2. #2
    New Member MattAkiyama's Avatar
    Join Date
    Apr 2012
    Location
    Florida, USA
    Posts
    151
    Thanks
    43
    Thanked 21 Times in 13 Posts
    I personally use Crap v3.3, has Wiiflow support. I have all my game channels load with Wiiflow.

    If you haven't already, it's good to convert your Hard drive to FAT32 format for future USB loading. There's a WBFS2FAT converter that'll convert your HDD from WBFS to FAT32.
    Last edited by MattAkiyama; 03-15-2013 at 02:02 PM.



    Please don't drink and post.

  3. #3
    New Member
    Join Date
    Jan 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •