Results 1 to 3 of 3

Thread: Mac OS X | Super Mario Galaxy 2 disc backup has sporadic freezes

  1. #1
    New Member
    Join Date
    Oct 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mac OS X | Super Mario Galaxy 2 disc backup has sporadic freezes

    Hello,
    I'm a Mac OS X user. I'm having problems with my Super Mario Galaxy 2 backups. Let me go into the details:
    I've burned three different discs (DVD-R) with three different Isos using Disk Utility, and I burn at 2x and 4x. But whenever I load up the game in Neogamma R9 v56, the game plays fine for a while until eventually freezing. The freezes are completely random and inevitable. If I put the game on the Home Menu for more than a minute the game freezes. The game is generally unplayable due to the random freezing. Since I've experimented with different Isos and different speeds, I'm assuming at this point it's either my backup launcher that's the problem or something is going wrong with the burn. Since I'm using the burner that came with my Mac I think that might be the issue.
    Any idea exactly what could be the problem here? Thanks.

  2. #2
    New Member xPosterchildX's Avatar
    Join Date
    Nov 2012
    Location
    Oregon Coast
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have had a few issues similar to that with the wii and the 360. I have done alot of backups with both consoles, from my experience it was always a bad iso, or bad iso extraction when it comes to the wii. With the wii i burn on 2.5x just like with the 360. I use IMGBURN, its great! I would recommend IMGBURN with the game and see if the issues still occurs, it could also be your drive going out... do you have issues with any other games that you have burned? If its just this game i would recommend putting it on a USB or external hard drive and play it via usb. you would have to convert it from iso to wbfs.

  3. #3
    New Member
    Join Date
    Oct 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by xPosterchildX View Post
    I have had a few issues similar to that with the wii and the 360. I have done alot of backups with both consoles, from my experience it was always a bad iso, or bad iso extraction when it comes to the wii. With the wii i burn on 2.5x just like with the 360. I use IMGBURN, its great! I would recommend IMGBURN with the game and see if the issues still occurs, it could also be your drive going out... do you have issues with any other games that you have burned? If its just this game i would recommend putting it on a USB or external hard drive and play it via usb. you would have to convert it from iso to wbfs.
    Thanks for replying!
    I'm sorry to say though that my problem is resolved, I Actually did get a USB drive and tried playing it off that and it still froze, but after installing cios d2x the game runs fine. Thanks again for taking time to reply.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •