Results 1 to 7 of 7

Thread: Whats Wrong with Mii?

  1. #1
    Banned
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Whats Wrong with Mii?

    I am using a us(NTSC) wii
    with firmware 3.2 (was recently 3.4 before downgrade)
    non-moded
    and i downgraded it to 3.2 with IOSdowngrader v1.1,shopIOS51, and any region changer version 1.1.
    Alright, I have BackupLauncher version: 0.3 gamma and my problem is that once i download the file (which is "wiimusic" from "wiiiso.com") I burn it with my Memorex DVD recorder multi-format external burner using imgburn(verify box checked). and a write speed of 4x on a disc brand TDK DVD-R 1-16x 14.7 gb.


    I extracted the files using WinRar before i burned them using imgburn.

    When i put the disc in my wii i went to the homebrew browser and loaded the Backup launcher version 0.3 gamma.

    *the settings i put*
    *config options
    *Boot Lang: English
    *Force PAL60: No
    *Force NTSC:yes
    *Force PAL50: No
    *VIDTV Patch: No
    *Ocarina: No

    Then i pressed "B" and My wii restarts and i went to the disc channel but the question mark comes up or sometimes the start button is shadowed.

    If i press launch instead of rebooting by pressing "B" than i get error code 324


    Is there certain ISOs i need?

    *isos i have..

    #249,16,254,51,37,36,33,28,22,14,10,50,35,33,28,
    22,14,10,50,35,34,31,30,21,20,17,59,415,13,12,11,
    Also MIOS, BC, and SYSMenu.


    Please tell me what im missing because im pretty sure im following all the rules
    correctly.




    additional info: I have Homebrew Browser Version 0.2.5a
    other apps I have: Any title deleter, dvdx installer, firmware downgrader Version:1.0, Gecko OS 1.076, Mplayer rev-27458, Shop IOS51 version 1.0,
    and Wad Manager version 1.3


    Please give me suggestions to what may be the problem.

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    try the mii channel update

  3. 1 User Says Thank You admiral victorinox For This Useful Post


  4. #3
    Banned
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    try the mii channel update
    oops i ment "me" not "mii"
    but yea im trying to use a burned game with the launcher but i get an error
    is there certain isos i need for some games or apps?

  5. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    thats just a problematic game
    just reinstall Cios 36 *damn i wanted to avoid reading that wall -,_-,*

  6. 1 User Says Thank You admiral victorinox For This Useful Post


  7. #5
    Banned
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    thats just a problematic game
    just reinstall Cios 36 *damn i wanted to avoid reading that wall -,_-,*
    lol thanks

  8. #6
    Junior Member
    Join Date
    May 2008
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I had the same problem, and I was just missing the cios it needs, I think its something like cios249. You've got to install that one. I got it from gba temp.

  9. 1 User Says Thank You masterjoel201 For This Useful Post


  10. #7
    Banned
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by masterjoel201 View Post
    I had the same problem, and I was just missing the cios it needs, I think its something like cios249. You've got to install that one. I got it from gba temp.
    ok thank you

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •