Results 1 to 2 of 2

Thread: Problem burning/loading The Last Story

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    Problem burning/loading The Last Story

    Hello, so first of all I got the ISO for the last story and I tried to play it on dolphin, it works great except that my computer cant handle it at full 30 fps all the time or 60. So I tried to burn it on a dual layer CD,i set the right layer break and burnt it at 2.4 speed ( I already burnt dual layer for Metroid Other M and it worked fine ), but when I open it with neogamma it says an error occured and doesn't work. What's also odd is that when I take the ISO and put it on my USB wbfs folder and load it up through GX loader 3.0, when I'm in the menu to start the game, I can see the CD case art, and the background music works when, but when I press play and launch the ISO, it says an error has occured again.

    Anybody has an idea what might be causing this? It works fine on my computer but can't seem to run it on my wii. I have a wii 4.2u. Help would be appreciated thanks!

  2. 1 User Says Thank You killablink For This Useful Post


  3. #2
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Downloading ISOs is cheating and not supported here, sorry.

    Last edited by kunparekh18; 11-03-2012 at 07:37 AM.

  4. 1 User Says Thank You kunparekh18 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •