Results 1 to 7 of 7

Thread: My very own black screen thread!

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post

    My very own black screen thread!

    Ok. So I have a black screen issue as well. A little different though. I'm trying to play a original PAL game (DBZ Budokai Tenkaichi 3) On my NTSC Wii which is at 4.3. I softmodded my wii using Smash bros. I have the home brew channel and priiloader. I have Region Free Wii Games enabled. And also tried Region Free Everything. I can now see the game in the disc channel but when it launches it just sits at a black screen. If someone could please help it would be much appreciated.

  2. 1 User Says Thank You Archael For This Useful Post


  3. #2
    New Member
    Join Date
    Sep 2012
    Posts
    3
    Thanks
    0
    Thanked 3 Times in 3 Posts

    same problem

    i also tried to play new super mario bros2 with usb loader got to load disc screen and then black screen..
    powered hdd if that makes a differance

  4. 1 User Says Thank You staralot For This Useful Post


  5. #3
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Playing out of region games through the Disc Channel on SM 4.3 will lead to just a black screen. You can either downgrade your system menu to 4.1 (very risky; might brick your Wii) or play the game through Neogamma, or rip the game to your HDD and play it with a USB Loader of your choice (recommended).

    Quote Originally Posted by staralot View Post
    i also tried to play new super mario bros2 with usb loader got to load disc screen and then black screen..
    powered hdd if that makes a differance
    Try re-ripping your game to the HDD. Even I have a powered HDD; it makes no difference.

  6. 1 User Says Thank You kunparekh18 For This Useful Post


  7. #4
    New Member
    Join Date
    Sep 2012
    Posts
    3
    Thanks
    0
    Thanked 3 Times in 3 Posts
    I re copied file with wbfs manager and tried to load again in usb loader and no differance also tried to force pal90 in settings

  8. 1 User Says Thank You staralot For This Useful Post


  9. #5
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Quote Originally Posted by staralot View Post
    I re copied file with wbfs manager and tried to load again in usb loader and no differance also tried to force pal90 in settings
    Re-ripping, not re-copying.

  10. 1 User Says Thank You kunparekh18 For This Useful Post


  11. #6
    New Member
    Join Date
    Sep 2012
    Posts
    3
    Thanks
    0
    Thanked 3 Times in 3 Posts
    so rip mario iso to a disc(like nero) and try play as normal disc thru loader or other program?

    updated usb loader from 2.3 to 3.0-now the game screen(intro loads then freezes to a black screen

  12. 1 User Says Thank You staralot For This Useful Post


  13. #7
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    No dude that's called burning (f4c3p4lm). Insert the original Mario disc into your Wii and rip it to your HDD through USB Loader GX's install function.

  14. 1 User Says Thank You kunparekh18 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •