Results 1 to 4 of 4

Thread: DSI XL 1.4.3A Help...

  1. #1
    New Member Mames's Avatar
    Join Date
    Jul 2011
    Posts
    180
    Thanks
    24
    Thanked 29 Times in 25 Posts

    DSI XL 1.4.3A Help...

    Hi,
    I recently updated my DSI XL to 1.4.3A.
    Now all of a sudden, my R4i Revolution Upgrade 1.4.1 card won't work.

    "An error has occured. Please power off and refer to Operations Manual"

    I tried updating kernel to 1.43b, but no help

    Any suggestions,
    Mames

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    You need a 1.4.3 fix for the card not a kernel update.

    I beleive that r4 doesnt support a different firmware other than 1.4.1 or lower.

    Get a decent card like acekard2i, scds2, ismart, ievo

    Sent from my iPod touch using the WiiHacks App

  3. #3
    New Member Mames's Avatar
    Join Date
    Jul 2011
    Posts
    180
    Thanks
    24
    Thanked 29 Times in 25 Posts
    Will there ever be a fix for the R4i or should I just chuck it out.

  4. #4
    New Member
    Join Date
    Sep 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    same problem here, i was wondering if my R4i Gold would have a new update for a Kernel or a firmware but sadly I can't make it work...

    its annoying cuz I only have one cart for my DS and I have used my R4 for 2 years now...

    any comments on how we could appease this situation?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •