Results 1 to 2 of 2

Thread: I need some help with my Nintendo dsi version 1.4.3 u

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    52
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Us I need some help with my Nintendo dsi version 1.4.3 u

    I recently bought a ds from a friend and it is running on version 1.4.3 u. Ok so I ordered the acekard 2i and tried flashing it to the proper version. I tried akaio 1.8.7 and nothing, all it is doing is giving me the error for me to press the power button to shut it down and refer to Nintendo manual. I also tried some other updates and firmwares and it isn't working for me. can someone help me

  2. #2
    New Member CregBenddy's Avatar
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Your console 1.4.3u blocks your acekard 2i, and the kernel AKAIO 1.8.7 will not get it fixed. You need to download the 1.43 firmware upgrade patch from the download page at acekard.com. One bad news is that you need to find another console to have your ak2i updated. And you can search the video guide at youtube.com.
    Ho e si puņ avere Nintendo carta

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •