Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 47

Thread: 1.42 DSI /DSIXL update blocks flashcarts!

  1. #21
    New Member M3RK's Avatar
    Join Date
    Feb 2011
    Location
    all around you
    Posts
    443
    Thanks
    75
    Thanked 135 Times in 108 Posts
    R4iSDHC fix added to first post
    heres how to do it

    Spoiler



  2. 1 User Says Thank You M3RK For This Useful Post


  3. #22
    New Member M3RK's Avatar
    Join Date
    Feb 2011
    Location
    all around you
    Posts
    443
    Thanks
    75
    Thanked 135 Times in 108 Posts
    New update or R4i SDHC 3DS added forgot to add it earlier lol!


  4. 1 User Says Thank You M3RK For This Useful Post


  5. #23
    New Member M3RK's Avatar
    Join Date
    Feb 2011
    Location
    all around you
    Posts
    443
    Thanks
    75
    Thanked 135 Times in 108 Posts
    M3izero fix added to first post

    Spoiler



  6. #24
    New Member
    Join Date
    May 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Pandora DS Card can also work on V1.4.2,
    i think it is a new card.
    the official site is: [Link removed]
    if found it from this store: [Link removed]
    Last edited by Shift_Lock; 05-18-2011 at 09:23 AM.
    My Flash Carts: Acekard 2i and M3i zero

  7. #25
    New Member M3RK's Avatar
    Join Date
    Feb 2011
    Location
    all around you
    Posts
    443
    Thanks
    75
    Thanked 135 Times in 108 Posts
    Nice one mate il add it to the first post,cant say ive heard of that one but if it works great! There will be a few new carts coming out so that manufacturers can cash in on the "this works with 1.42 update" slogan.Thanks for the info


    EDIT download link for the update is dead on official website but it says its working,can anyone confirm this? until then im gonna leave the link out of first post
    Last edited by M3RK; 05-18-2011 at 07:59 AM.


  8. #26
    New Member
    Join Date
    May 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the download page of pandora is here : [LINK REMOVED]
    Last edited by Shift_Lock; 05-18-2011 at 09:22 AM.
    My Flash Carts: Acekard 2i and M3i zero

  9. #27
    New Member M3RK's Avatar
    Join Date
    Feb 2011
    Location
    all around you
    Posts
    443
    Thanks
    75
    Thanked 135 Times in 108 Posts
    i can get to the download page i just cant access the 1.42 update link

    EDIT The page is a bit confusing and they seem to be themes on that page nothing actually points to 1.42 update version
    Last edited by M3RK; 05-18-2011 at 08:13 AM.


  10. #28
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    @jjj03dd
    Please refrain from posting links like that.. Every last one of your posts are almost spam if not... Please watch what you post...

    Did I come off like a jerk?? Read more here


    [/spoiler]

  11. 1 User Says Thank You Shift_Lock For This Useful Post


  12. #29
    New Member M3RK's Avatar
    Join Date
    Feb 2011
    Location
    all around you
    Posts
    443
    Thanks
    75
    Thanked 135 Times in 108 Posts
    Pandora removed from first post!


  13. #30
    New Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Here is what I did on my DSI XL...

    I bought R4 SDHC card from R4i SDHC Revolution for NDSi/NDSL/NDS. The card came with v1.41. My new DSI XL had v1.42u. I downloaded V1.37b that didn't work. I just download V1.38b and fwup142c. It didn't work when I tried to update DSI XL first. I had to use DSlite to update the flashcard to v1.42 with fwup142c. It took about 5 minute to update. Once you are done, you can use the flashcard on DSI XL. Finally... it works.
    Thanks for all the help.

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •