Results 1 to 7 of 7

Thread: iEDGE Bootstrap v3 Released- Works with firmware 1.4.1

  1. #1
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26

    iEDGE Bootstrap v3 Released- Works with firmware 1.4.1


    iEDGE users will finally be able to enjoy their flashcart on an 1.4.1 updated Nintendo DSi console, as the iEDGE team just released a new bootstrap updater for its cart bootstrap v3.

    How to update

    bitonio6
    When you put your iEDGE inside the slot 1,
    you need to click (in your DS/DSi) on the icon to start the firmware
    And now you will see a black screen with info about progress in "%"
    The firmware take 29 seconds
    Download
    Source- EDGE

    There will soon be Bootstrap Updaters for Linux and Mac OSX.

  2. #2
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried updating my iEdge this morning with the new update but it doesn't seem to work. I have reformatted by memory card and used the bootstrap v3 updater to create the bupdate bin file on the memory card. however, i still get the error has occurred mesage when trying to run it in my Dsi.

  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Your DSi must be 1.3 or 1.4.

  4. #4
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My DSi is actually on 1.4.1U. Isn't that what this update is for?

  5. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by armae View Post
    My DSi is actually on 1.4.1U. Isn't that what this update is for?
    works fine here, on 1.4.1

  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks I get it now. I need a DSi on 1.4 for it to work. I guess I'll have to borrow someone's DSi 'coz mine is already on 1.4.1.

  7. #7
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by armae View Post
    Thanks I get it now. I need a DSi on 1.4 for it to work. I guess I'll have to borrow someone's DSi 'coz mine is already on 1.4.1.
    yes. I flashed the card, put it in a DSLite, waited for the red light to stop blinking, then put it in my DSi, all was fine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •