Results 1 to 7 of 7

Thread: R4 Card crash help please.

  1. #1
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts

    R4 Card crash help please.

    I bought 2 new r4 cards for my kids december last year for there ds lite's,both cards have been working fine,untill today. both cards wont load now,ive formated the micro cards & reloaded games & system files,i still get the same problem.

    This is the message i get when loading any game
    ( no save file founded please reset system )
    Any help would be appreciated....

    Thanks.







  2. #2
    New Member
    Join Date
    Nov 2009
    Location
    wellingborough,england
    Posts
    73
    Thanks
    16
    Thanked 9 Times in 4 Posts
    here's some tips for you if you hav;nt already tried...

    copy all files to desktop and put moonshell back on msd first then games...had lots of probs untill i did this

    goto r4 site and update your kernal,make sure you know what one to get it should say what type of card you have on the front of it and /or web addy to obtain the latest version

    if you have the menu ? in red then it's most likely the kernal needs updating,hope i have helped

  3. 1 User Says Thank You diamondgeeza For This Useful Post


  4. #3
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by diamondgeeza View Post
    here's some tips for you if you hav;nt already tried...

    copy all files to desktop and put moonshell back on msd first then games...had lots of probs untill i did this

    goto r4 site and update your kernal,make sure you know what one to get it should say what type of card you have on the front of it and /or web addy to obtain the latest version

    if you have the menu ? in red then it's most likely the kernal needs updating,hope i have helped
    Thanks,looking for kennal update now.







  5. #4
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by diamondgeeza View Post
    here's some tips for you if you hav;nt already tried...

    copy all files to desktop and put moonshell back on msd first then games...had lots of probs untill i did this

    goto r4 site and update your kernal,make sure you know what one to get it should say what type of card you have on the front of it and /or web addy to obtain the latest version

    if you have the menu ? in red then it's most likely the kernal needs updating,hope i have helped
    Updated the kernal,games all playing fine now,but some games wont safe?....







  6. #5
    New Member fitbafanatic's Avatar
    Join Date
    Apr 2010
    Posts
    32
    Thanks
    12
    Thanked 1 Time in 1 Post
    Do you have an R4 card or an R4 SDHC card. if you have a normal R4 card what firmware are you using because i have got TTmenu with all updates. The guy dont like the files given in a complete package but i can give you the links if you Pm me. I have never had a problem and all games work fine without any errors.

  7. 1 User Says Thank You fitbafanatic For This Useful Post


  8. #6
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    The YSMENU is gone now. There is not point in running it on the original R4DS. You should just try the new thing that everyone claims "revived" their R4DS. Its called the Wood R4 1.05. Instead of being a whole different loader like the YSMENU, this version goes hand in hand with the R4DS firmware. I think it even fixes the new pokemon games that came out that everyone is having trouble running.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  9. #7
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by fitbafanatic View Post
    Do you have an R4 card or an R4 SDHC card. if you have a normal R4 card what firmware are you using because i have got TTmenu with all updates. The guy dont like the files given in a complete package but i can give you the links if you Pm me. I have never had a problem and all games work fine without any errors.
    Well i bought the R4's only last december. It's not an R4 SDHC, but is not an original R4 either. The addy on the front of the card does't even work.I got the card's form r 4 i . co. uk. My daughter & my wife has an original R4 which are still working fine,had no problems with them at all. Im useing an M3 Real & expansion ram pack myself,same with my M3,never has it crashed or failed to run any rom,or failed to safe any game progres.Im Also useing a 4GB MC,so im pretty happy with my set up.. So any info you could pm please that would be great thanks.
    Last edited by WII-KING; 04-17-2010 at 09:19 AM.







Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •