Results 1 to 6 of 6

Thread: r4i sdhc upgrade(not version 1.4 problem)

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts

    r4i sdhc upgrade(not version 1.4 problem)

    hi everyone

    i hope there is someone here that can help me
    i have a r4i sdhc upgrade card(redbox) not the new 1.4 version

    my dsi is running on firmware 1.4e
    when i use the card in the dsi menu the dsi does see the card inserted as it says "r4 sdhc"
    but when i try to enter the card i get an error stating to read the dsi manual
    does anyone know a way to fix this
    besides buying a new card :P

    much thnx in advance

  2. #2
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    For support visit : Untitled Document
    Please click thanks if I helped
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


  3. 1 User Says Thank You sgibson1980 For This Useful Post


  4. #3
    Junior Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    no it doesnt help
    or maybe im doing something wrong
    thnx anyway i appreciate it

  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    i think i may the problem, i read someplace that if ur dsi is over 1.4 firmware and u dont have a 1.4 r4i sdhc card, it wont work. so basically u will have to get a new one in order to play roms. but if you got the card after the 1st of November, then you should demand a swap because they said this: R4I cards with 1.4-produced after 1st Nov. 2009.
    had to reword it a bit but thats what it meant

  6. 1 User Says Thank You baston500 For This Useful Post


  7. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cool r4i english v1,09b that is the latest firmware.

    hi type this in your seach bar like google r4i sdhc revolution for ndsi/ndsl/nds upgrade download r4i english v1,09b that is the latest firmware. and it should work,and read on the left what to put onto your card,it should say do not put moonmemo onto the card just the other 3 files.

  8. #6
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    You will have to buy a new r4i that is compatible with 1.4.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •