Results 1 to 2 of 2

Thread: CycloDS 1.57 Stable released

  1. #1
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8

    CycloDS 1.57 Stable released



    Team Cyclops has released another firmware of the CycloDS, Firmware v1.57 Stable. The last 3 beta releases were released so fast, I missed them, that's what I call support.

    Changes in this release include:

    * Fixed 'date modified' file issue, allowing last played file view to function properly
    * Fix for CAS:POR (credit to yellow wood goblin)
    * Resolved a RTC related bug which should fix issues involving real-time events in some games
    * Added 24-hour clock setting to config.xml
    * Fixed NOR bugs with 3in1+
    * Game compatibility fixes (DSi 0025 wifi, 4252, 4340, 4510, 4644, 4646, 4663, 4666, 4702, 4708)
    DOWNLOAD - http://cyclods.wikidot.com/local--fi...mware-1.57.zip
    SOURCE - CycloDS Revolution



    The upgrade process is simple and painless. Just follow these easy steps:

    1. Place the "update.evo" file in the root directory of your MicroSD.
    2. Insert the MicroSD back into the CycloDS Evolution.
    3. Insert the CycloDS Evolution into your Nintendo DS.
    4. Power on the Nintendo DS and start CycloDS Evolution as you would normally.
    5. The update will be launched automatically. Follow the onscreen instructions.

    Once the update has completed the "update.evo" file will be removed from your
    MicroSD, so you do not need to remove it manually.

    ------------------------------------------------------------

    Moonshell v2.10 DOWNLOAD - http://cyclods.wikidot.com/local--fi...nshell_210.zip

    * Download MoonShell v2.10 either as a 38.3MB .exe or 64.7MB .zip file and extract it to your computer.
    * Copy the folder 'moonshl2' to the root of your card
    * Copy moonshl2.nds anywhere on your card. (CycloDS users)
    * Run Moonshell2 from the Apps menu of your card.
    * When you first run Moonshell it will ask you to confirm which language you wish to use, for English scroll up and select "CP000: ENG/English"

  2. 3 Users Say Thank You to Stomp_442 For This Useful Post


  3. #2
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    Thanks. I've been using the beta version so that I could play Zelda Spirit Tracks, but it is buggy.
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •