Results 1 to 6 of 6

Thread: DSi 1.4u Acekard?

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    29
    Thanks
    2
    Thanked 3 Times in 3 Posts

    DSi 1.4u Acekard?

    I have an Acekard 2i and a dis on firmware 1.4u. Is there any patch to the Acekard that will allow it to work on 1.4u? (If not, is there a way to downgrade?)

  2. #2
    Junior Member Draghon's Avatar
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    There is no way to downgrade your DSi.

    What you need to do is to put AKAIO on the card, then put it in a DS lite, then update the firmwire VIA the DS lite thru Wi-Fi and then it should work on your DSi.

    Otherwise, check this forum. http://gbatemp.net/index.php?showforum=172
    Last edited by Draghon; 12-26-2009 at 12:55 PM. Reason: Forgot the link... *sweatdrop*

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    29
    Thanks
    2
    Thanked 3 Times in 3 Posts
    I still got the same error. The Wifi download process was confusing, though. Are there any instructions on exactly what to do?

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    4
    Thanked 1 Time in 1 Post
    look for a file called " Acekard 2i firmware update 1.4". it will have 2 files in it. if you have a ds lite put the dsl file on your flash card then put the card in your ds lite and run the file.once you run this file you should then be able to put the card back into you dsi and it will work

    the read me info that comes with the files

    Instructions

    1. Download the firmware update file
    2. Unzip the file
    3. There are two files available
    * ak2ifw_update_14_DSi.nds
    * ak2ifw_update_14_DSL.nds
    4. If you have DS Lite console, use ak2ifw_update_14_DSL.nds
    5. If you have a DSi console with firmware lower than 1.4, use ak2ifw_update_14_DSi.nds
    6. If you have multiple Acekard 2i cards that you wish to update all in a row, run on the DS Lite console using ak2ifw_update_14_DSL.nds


    NDS Card Shop - Cheapest Online Retailer of DS/DSi Cards
    www.ndacardshop.co.uk

  5. #5
    New Member cybercrud's Avatar
    Join Date
    Jun 2008
    Location
    Monticello, IL
    Posts
    197
    Thanks
    27
    Thanked 23 Times in 20 Posts
    The strange thing about this 1.4u is that an AceKard 2i that was just purchased did not work on the new DSi. However, an older AceKard 2i that I bought late summer worked just fine. So I am using the older AceKard in the new DSi and the newer AceKard in the older DSi running 1.3u. Weird, but I am happy. Something must have changed with the hardware between September and December with the AceKard cartridges...

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    29
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Thanks for the help. Is it possible to do this on an original DS?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •