Results 1 to 4 of 4

Thread: M3 Real Prob's

  1. #1
    New Member snowspider11's Avatar
    Join Date
    Jan 2009
    Location
    England - Hebburn
    Posts
    114
    Thanks
    4
    Thanked 11 Times in 9 Posts

    M3 Real Prob's

    Hi Everyone was wondering if anyone can help me with this or has any advice.

    I have had my M3 Real for over a year now and have had no probs but just recently when I went to the games icon the folder had gone.

    So no big problem I though and just hit start and told the M3 Real were the games were located and went back to the games icon and again it said no folder??

    Have had the card in my PC and all the files and folder are there all named correctly and nothing looks different, I havnt added any games since the last time it was working, so i'm a bit stuck as to what has suddenly happended.

    Any suggestions? cheers in advance.



    "Its me, Mario"

  2. #2
    Junior Member retrofit's Avatar
    Join Date
    Sep 2008
    Posts
    9
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by snowspider11 View Post
    Hi Everyone was wondering if anyone can help me with this or has any advice.

    I have had my M3 Real for over a year now and have had no probs but just recently when I went to the games icon the folder had gone.

    So no big problem I though and just hit start and told the M3 Real were the games were located and went back to the games icon and again it said no folder??

    Have had the card in my PC and all the files and folder are there all named correctly and nothing looks different, I havnt added any games since the last time it was working, so i'm a bit stuck as to what has suddenly happended.

    Any suggestions? cheers in advance.
    have you tryed reformating the card or a different card
    copy to pc your games etc
    and format it full format copy back to card and retry

  3. 1 User Says Thank You retrofit For This Useful Post


  4. #3
    New Member snowspider11's Avatar
    Join Date
    Jan 2009
    Location
    England - Hebburn
    Posts
    114
    Thanks
    4
    Thanked 11 Times in 9 Posts
    will give it a trty and update with the results incase anyone else has the same prob



    "Its me, Mario"

  5. #4
    New Member snowspider11's Avatar
    Join Date
    Jan 2009
    Location
    England - Hebburn
    Posts
    114
    Thanks
    4
    Thanked 11 Times in 9 Posts
    like i said i would update just in case anyone got the same issue.

    So i took all the games oof the card with the view to reformating the card, but during to copy prosess my pc thourgh back a few files taht it advised was corupt.

    I removed these files, formated the card and hey presto all back in wroking order.

    so thanks for you help retrofit.



    "Its me, Mario"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •